Library becomes offline after v7 - v8 upgrade

Everything about backing up to tape

Library becomes offline after v7 - v8 upgrade

Veeam Logoby nicolastvk » Thu Jan 28, 2016 10:07 am

Hi,

After an advice of VEEAM SUPPORT, I upgrade Veeam Backup & Replication from v7 to v8, I installed the v8 Update 3 too.

But my tape library became offline:

- I checked the device manager, the library and drives appears

- I checked the services, OK

- I restarted many times, the library is offline

I click on "Rescan", a new library with the same name appears, without my media pools, but a media poll called "Imported" was created with all my tapes in it.

case 01676687
nicolastvk
Lurker
 
Posts: 2
Liked: never
Joined: Thu Jan 28, 2016 9:47 am
Full Name: Nicolas TIAN-VAN-KAÏ

Re: Library becomes offline after v7 - v8 upgrade

Veeam Logoby nicolastvk » Thu Jan 28, 2016 10:41 am

The problem is similar with KB 1858
nicolastvk
Lurker
 
Posts: 2
Liked: never
Joined: Thu Jan 28, 2016 9:47 am
Full Name: Nicolas TIAN-VAN-KAÏ

Re: Library becomes offline after v7 - v8 upgrade

Veeam Logoby v.Eremin » Thu Jan 28, 2016 12:06 pm 1 person likes this post

Kindly, keep working with support team on addressing that, as it's rather hard to find out the root cause through the forum correspondence without seeing actual logs. Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to Tape



Who is online

Users browsing this forum: No registered users and 9 guests