E-Mail Notification Seems to Report Incorrect Information

Everything about backing up to tape

E-Mail Notification Seems to Report Incorrect Information

Veeam Logoby choldings » Wed Sep 04, 2013 7:36 pm

When I have an incremental backup job kick off to disk and then have a backup to tape job set to run right after that job finishes, I am getting an e-mail notification telling me the tape job was a (Full).

The information in the top green header reports it as a full.

Backup to tape job: jobname (Full)
Created by employee at 8/23/2013 3:18:50 PM.

I checked the VM's data that was sent to the tape and it is vib's not vbk's and the amount of data transfered that is reported in the same notification e-mail reflects an incremental as well.

Any idea what could be going on? Or is this possibly a small bug?
choldings
Enthusiast
 
Posts: 31
Liked: 1 time
Joined: Thu Jun 20, 2013 1:00 pm
Full Name: Colin

Re: E-Mail Notification Seems to Report Incorrect Informatio

Veeam Logoby v.Eremin » Thu Sep 05, 2013 9:42 am

Actually, it’s quite a strange behavior, since “backup to tape” notification report doesn’t have any full or incremental metrics. So, I’m wondering whether you see such reports regularly or it’s nothing but one occasion. Thanks.
v.Eremin
Veeam Software
 
Posts: 13255
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: E-Mail Notification Seems to Report Incorrect Informatio

Veeam Logoby foggy » Thu Sep 05, 2013 9:44 am

Colin, are you sure this is not the part of the job name? Our quick internal testing shows that there's no full/incremental indication in the e-mail report for the tape jobs at all, just the name of the job. Probably worth contacting support so they could take a look at your logs. Thanks.
foggy
Veeam Software
 
Posts: 14716
Liked: 1075 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: E-Mail Notification Seems to Report Incorrect Informatio

Veeam Logoby choldings » Thu Sep 05, 2013 12:12 pm

I checked the job setup.

The backup to disk job itself ran and the notification doesn't say full because it was an incremental job that ran. That is normal.

However, the backup to tape job notification says:

Backup to tape job: JobName (Full)

The "Backup to tape job:" part doesn't appear to be defined anywhere manually. It seems to know it's a backup to tape job and puts that there. Then there is the job name itself which I checked and is labeled correctly. Then it seems to append the "(Full)" to the end of it again this morning. It looks like it is happening to all the tape job notifications.

I will have to call support and see if they can figure out why.
choldings
Enthusiast
 
Posts: 31
Liked: 1 time
Joined: Thu Jun 20, 2013 1:00 pm
Full Name: Colin

Re: E-Mail Notification Seems to Report Incorrect Informatio

Veeam Logoby foggy » Thu Sep 05, 2013 12:48 pm

It would be great if you could come back with the results after investigation. Thanks.
foggy
Veeam Software
 
Posts: 14716
Liked: 1075 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: E-Mail Notification Seems to Report Incorrect Informatio

Veeam Logoby choldings » Fri Sep 06, 2013 1:25 pm

I opened a case and it looks like it is a bug. They are transferring the case to another department to deal with it.
choldings
Enthusiast
 
Posts: 31
Liked: 1 time
Joined: Thu Jun 20, 2013 1:00 pm
Full Name: Colin

Re: E-Mail Notification Seems to Report Incorrect Informatio

Veeam Logoby foggy » Fri Sep 06, 2013 1:48 pm

Thanks for the update and for pointing this out, much appreciated.
foggy
Veeam Software
 
Posts: 14716
Liked: 1075 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: E-Mail Notification Seems to Report Incorrect Informatio

Veeam Logoby choldings » Mon Sep 09, 2013 3:19 pm

Just a small update. It seems that this problem exists in the reverse. I have tape jobs that are fulls that are not reporting (Full) in the email notification.
choldings
Enthusiast
 
Posts: 31
Liked: 1 time
Joined: Thu Jun 20, 2013 1:00 pm
Full Name: Colin

Re: E-Mail Notification Seems to Report Incorrect Informatio

Veeam Logoby v.Eremin » Mon Sep 09, 2013 3:21 pm

Actually, the latter behavior is expected, since, by design, “backup to tape” notification report shouldn't have any “full” or “incremental” mark. Thanks.
v.Eremin
Veeam Software
 
Posts: 13255
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: E-Mail Notification Seems to Report Incorrect Informatio

Veeam Logoby choldings » Mon Sep 09, 2013 4:32 pm

Oh, good to know. Thank you.
choldings
Enthusiast
 
Posts: 31
Liked: 1 time
Joined: Thu Jun 20, 2013 1:00 pm
Full Name: Colin


Return to Tape



Who is online

Users browsing this forum: No registered users and 4 guests