Discussions specific to tape backups
Post Reply
Black_Roze
Influencer
Posts: 20
Liked: 1 time
Joined: Nov 02, 2013 7:07 am
Full Name: Ali Tashakori
Contact:

Error on Tape after update to veeam 9.5u4

Post by Black_Roze » Feb 18, 2019 7:14 am

hi
my tape drive is disable i i have reset the tape drive and rest veeam server
but dos not work

and when any job on my tape write this error : 2/18/2019 10:43:33 AM Error Failed to inventory tape Tape 10 Error: Library HP 1x8 G2 AUTOLDR 5.00 does not contain any enabled tape drives

Image
Image

Dima P.
Product Manager
Posts: 10456
Liked: 850 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Error on Tape after update to veeam 9.5u4

Post by Dima P. » Feb 18, 2019 6:59 pm

Hello Ali,

Please check the device drivers in Windows Device manager (I'd recommend to update them just in case). If the issue persists, kindly, raise a support case and share the case ID with us. Cheers!

jcmachadouga
Enthusiast
Posts: 29
Liked: 7 times
Joined: Aug 02, 2011 2:17 pm
Full Name: Juan Machado
Contact:

Re: Error on Tape after update to veeam 9.5u4

Post by jcmachadouga » May 01, 2019 8:39 pm

Did you figure out the problem? I am experiencing the same issue now after upgrading to 9.5u4

Dima P.
Product Manager
Posts: 10456
Liked: 850 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Error on Tape after update to veeam 9.5u4

Post by Dima P. » May 03, 2019 12:54 pm

Juan,

Any chance you have a case ID to share? Thank you!

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests