Failed to start new tape backup session: StartSessionTape

Everything about backing up to tape

Failed to start new tape backup session: StartSessionTape

Veeam Logoby rreed » Thu May 26, 2016 4:42 pm

Searched but couldn't find anything, after another drive in the library finishes its job I'll bounce the tape server and library - but we're coming out of a fresh reboot from earlier this morning anyways. If bouncing and trying again doesn't fix it, I'll open a ticket, but will likely be next week w/ the weekend coming up and one job is already in progress.

Dell TL2000 library, 2 drives, LT0-6, v9 w/ latest updates/etc. One drive is currently running a backup job, any other job I try (pool set to run concurrently), bombs out w/ this error:

Failed to start new tape backup session: StartSessionTape failed
Failed to prepare to start new tape session: StartSessionTape failed
Failed to prepare to start new tape session: StartSessionTape failed
StartSessionTape failed
Failed to get last session number, sessions map is empty.
VMware 6
Veeam B&R v9
Dell DR4100's
EMC DD2200's
EMC DD620's
Dell TL2000 via PE430 (SAS)
rreed
Expert
 
Posts: 354
Liked: 72 times
Joined: Tue Jun 30, 2015 6:06 pm

Re: Failed to start new tape backup session: StartSessionTap

Veeam Logoby Dima P. » Thu May 26, 2016 5:58 pm

rreed,

Similar issue was resolved by updating the firmware on the drive/library.
Dima P.
Veeam Software
 
Posts: 6523
Liked: 454 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Failed to start new tape backup session: StartSessionTap

Veeam Logoby rreed » Tue May 31, 2016 10:05 pm

Thanks Dima, but issue persists after library/drive firmware updates.
VMware 6
Veeam B&R v9
Dell DR4100's
EMC DD2200's
EMC DD620's
Dell TL2000 via PE430 (SAS)
rreed
Expert
 
Posts: 354
Liked: 72 times
Joined: Tue Jun 30, 2015 6:06 pm

Re: Failed to start new tape backup session: StartSessionTap

Veeam Logoby rreed » Tue May 31, 2016 10:33 pm

At first it was just 1-2 jobs but looks like any job I try now. Doesn't seem to matter the source (local tape server, Windows server on network, CIFS share).
VMware 6
Veeam B&R v9
Dell DR4100's
EMC DD2200's
EMC DD620's
Dell TL2000 via PE430 (SAS)
rreed
Expert
 
Posts: 354
Liked: 72 times
Joined: Tue Jun 30, 2015 6:06 pm

Re: Failed to start new tape backup session: StartSessionTap

Veeam Logoby DaveWatkins » Tue May 31, 2016 10:43 pm

What drivers are you running? I've got a TL4000 here with two HH LTO6 drives working flawlessly. I believe they both run the same drivers since the 4000 is just a larger version
DaveWatkins
Expert
 
Posts: 271
Liked: 68 times
Joined: Sun Dec 13, 2015 11:33 pm

Re: Failed to start new tape backup session: StartSessionTap

Veeam Logoby rreed » Wed Jun 01, 2016 12:53 am

I'll have to look. Same ones we've been running for a while now; this just started up out of nowhere. Ours had been working about as well as it can up to this point.

Ah;
Version: A10
OEM Version: 6.2.3.3
VMware 6
Veeam B&R v9
Dell DR4100's
EMC DD2200's
EMC DD620's
Dell TL2000 via PE430 (SAS)
rreed
Expert
 
Posts: 354
Liked: 72 times
Joined: Tue Jun 30, 2015 6:06 pm

Re: Failed to start new tape backup session: StartSessionTap

Veeam Logoby Dima P. » Wed Jun 01, 2016 11:41 am

rreed,

In addition, can you check if the hardware encryption is enabled? Thanks.
Dima P.
Veeam Software
 
Posts: 6523
Liked: 454 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Failed to start new tape backup session: StartSessionTap

Veeam Logoby rreed » Wed Jun 01, 2016 1:05 pm

Hi Dima, encryption is enabled. It's tape. :wink: :D
VMware 6
Veeam B&R v9
Dell DR4100's
EMC DD2200's
EMC DD620's
Dell TL2000 via PE430 (SAS)
rreed
Expert
 
Posts: 354
Liked: 72 times
Joined: Tue Jun 30, 2015 6:06 pm

Re: Failed to start new tape backup session: StartSessionTap

Veeam Logoby Dima P. » Wed Jun 01, 2016 6:14 pm

rreed,

Thanks. Need some time to check with QA guys. Will get back to you once I hear back anything. Meanwhile, can you please submit a support case (if you already did that drop the case id to this thread)?
Dima P.
Veeam Software
 
Posts: 6523
Liked: 454 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Failed to start new tape backup session: StartSessionTap

Veeam Logoby rreed » Wed Jun 01, 2016 9:04 pm

Thanks Dima. #01815585

I ran ITDT diags against the drive, all came back clean.
VMware 6
Veeam B&R v9
Dell DR4100's
EMC DD2200's
EMC DD620's
Dell TL2000 via PE430 (SAS)
rreed
Expert
 
Posts: 354
Liked: 72 times
Joined: Tue Jun 30, 2015 6:06 pm

Re: Failed to start new tape backup session: StartSessionTap

Veeam Logoby Dima P. » Thu Jun 02, 2016 1:38 pm

rreed,

Thanks. QA asked you to check if that’s happening with some particular tape media?
Dima P.
Veeam Software
 
Posts: 6523
Liked: 454 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Failed to start new tape backup session: StartSessionTap

Veeam Logoby StrangeWill » Sat Apr 01, 2017 6:50 am

I had this error after migrating to a new server but using the old tape library/tapes from the old system. It was trying to start off on a tape that had already been written to.

I just put the tapes that were partially written to into protected mode (couldn't be bothered to go grab the tapes from the library right now, it doesn't have a proper I/E port) and let it pick up a blank tape.
StrangeWill
Influencer
 
Posts: 24
Liked: 1 time
Joined: Thu Aug 15, 2013 4:12 pm
Full Name: William Roush

Re: Failed to start new tape backup session: StartSessionTap

Veeam Logoby Dima P. » Tue Apr 04, 2017 10:45 am

Hi William,

Thanks for sharing. When migrating previously written media it should be marked as free / erased (unless it was used within the same VBR console).
Dima P.
Veeam Software
 
Posts: 6523
Liked: 454 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Tape



Who is online

Users browsing this forum: No registered users and 9 guests