HP LTO6 tape issues

Everything about backing up to tape

Re: HP LTO6 tape issues

Veeam Logoby tsightler » Tue Mar 03, 2015 2:44 am

20100 wrote:about the LTO labels and Media: no the tapes are really LTO6 and also the labels are especially for LTO6

If I run the HP Library and Tools utility, the inventory shows LTO6.

I noticed that Veeam detected the tapes as 2.4Tb instead of 6.5T, but you told me it was normal:
tape-f29/lto6-capacity-t26331.html

The label question was to the other poster in this thread (he's the one who's post I quoted and it was his case notes I was referring to). :D
tsightler
Veeam Software
 
Posts: 4772
Liked: 1740 times
Joined: Fri Jun 05, 2009 12:57 pm
Full Name: Tom Sightler

Re: HP LTO6 tape issues

Veeam Logoby 20100 » Tue Mar 03, 2015 2:49 am

I think I got it:
It was "Smart Array P822"
I went to properties and selected "Children"
I can see values for the disk volumes and for the LT6 and for the Library autoloader. Looks like it is the same controller
20100
Enthusiast
 
Posts: 69
Liked: 5 times
Joined: Thu Feb 16, 2012 9:23 pm
Full Name: qq

Re: HP LTO6 tape issues

Veeam Logoby tsightler » Tue Mar 03, 2015 3:04 am

That's what I was expecting. My immediate concern is that the P822 is not certified by HP for use with tape devices (at least as far as I know, I'm not an HP expert). HP is typically quite picky about what specific SAS controllers are used with tape devices and normally does not even support mixing HDDs and tape devices on the same controller. SAS controllers that have been tested with tape support specifically list this support in their Quickspecs. I'm still researching.
tsightler
Veeam Software
 
Posts: 4772
Liked: 1740 times
Joined: Fri Jun 05, 2009 12:57 pm
Full Name: Tom Sightler

Re: HP LTO6 tape issues

Veeam Logoby 20100 » Tue Mar 03, 2015 3:09 am

Thanks Tom

I will also mention this to HP support case.
They are the one that sold us that config!
20100
Enthusiast
 
Posts: 69
Liked: 5 times
Joined: Thu Feb 16, 2012 9:23 pm
Full Name: qq

Re: HP LTO6 tape issues

Veeam Logoby tsightler » Tue Mar 03, 2015 3:16 am

20100 wrote:Thanks Tom

I will also mention this to HP support case.
They are the one that sold us that config!


I don't even think that config is allowed to be sold on the website. When you select a tape device they specifically require to to either add a secondary SAS controller or at least dedicate a controller to the tape device. It's at least worth investigating. Sometimes those high end controllers are more sensitive to SCSI timeouts (which is normally a good thing for RAID) and thus are more aggressive at taking devices offline rather than retrying commands. However, for a tape device this is less than ideal, you don't want the controller taking devices offline. I mean, the logs are pretty clear, Veeam is happily writing to the tape device and suddenly it gets a "tape device not available" error and, based on the case notes, it looks like there is also an error in Windows event log. That seems unlikely to be an issue with Veeam, but perhaps not a hardware error either, at least not "broken" hardware, perhaps just hardware that doesn't work that way.

I'm still researching though, it's just another avenue worth looking at for now.
tsightler
Veeam Software
 
Posts: 4772
Liked: 1740 times
Joined: Fri Jun 05, 2009 12:57 pm
Full Name: Tom Sightler

Re: HP LTO6 tape issues

Veeam Logoby tsightler » Tue Mar 03, 2015 3:45 am

So I'm having some timeouts trying to access the HP website which is making the research difficult. I'll try again tomorrow. I see that the P822 was recently added to the BURA compatiility document, but I can't tell if that's for tape devices or just some specific devices. I'm trying to find the specific release notes for the firmware versions. The BURA document specifically list firmware 6.1 and driver version 62.28.0.64 so I guess we can check on that in the mean time.
tsightler
Veeam Software
 
Posts: 4772
Liked: 1740 times
Joined: Fri Jun 05, 2009 12:57 pm
Full Name: Tom Sightler

Re: HP LTO6 tape issues

Veeam Logoby 20100 » Tue Mar 03, 2015 3:58 am

Thanks Tom

Will carry on with your info. Driver is the same. Firmware is 6.00
Will try to upgrade and let you know
20100
Enthusiast
 
Posts: 69
Liked: 5 times
Joined: Thu Feb 16, 2012 9:23 pm
Full Name: qq

Re: HP LTO6 tape issues

Veeam Logoby kmbelt » Tue Mar 03, 2015 5:11 am

To the OP. I believe i have fixed my issue that is identical to yours. Somewhere during all my searches i saw where someone mentioned the HP Storage Administrator software causing conflicts for some reason. I am assuming your server is HP as mine is also. I uninstalled both my HP Storage Administrator and Administrator CLI from my system and now magically my tape backups work correctly. Go figure, might be worth a shot for you too.
kmbelt
Influencer
 
Posts: 10
Liked: never
Joined: Mon Sep 08, 2014 4:08 pm
Full Name: Kevin Belt

Re: HP LTO6 tape issues

Veeam Logoby kmbelt » Tue Mar 03, 2015 1:52 pm

Just to clarify what i uninstalled. It was specifically called HP Smart Storage Administrator.
kmbelt
Influencer
 
Posts: 10
Liked: never
Joined: Mon Sep 08, 2014 4:08 pm
Full Name: Kevin Belt

Re: HP LTO6 tape issues

Veeam Logoby tsightler » Tue Mar 03, 2015 3:12 pm

kmbelt wrote:Just to clarify what i uninstalled. It was specifically called HP Smart Storage Administrator.

Interesting. I've heard of the HP Insight Agents causing similar problems. The agents send polls to the SCSI devices and if they take too long they send SCSI resets to the devices. I had not run across the notes on HP Smart Storage Administrator but I'm guessing the cause might be similar.
tsightler
Veeam Software
 
Posts: 4772
Liked: 1740 times
Joined: Fri Jun 05, 2009 12:57 pm
Full Name: Tom Sightler

Re: HP LTO6 tape issues

Veeam Logoby 20100 » Tue Mar 03, 2015 10:10 pm

Unfortunately it did not work for me. I removed both. Also still chasing HP about the firmware 6.1. I cannot find it on their web site
20100
Enthusiast
 
Posts: 69
Liked: 5 times
Joined: Thu Feb 16, 2012 9:23 pm
Full Name: qq

Re: HP LTO6 tape issues

Veeam Logoby 20100 » Wed Mar 04, 2015 8:07 pm

The saga continues with HP: the 6.10 firmware does not exists, and now I am told to go back to HP sales, as the autoloader is not a supported configuration for that controller in that particular server (StoreEasy 1840 which is a DL380p Gen8 rebadged with Windows Server Storage 2012R2 + HP software).
That solution was quoted and sold to us by HP!
Seems like the easiest option is to add a separate controller for the tape, unfortunately all the slots are used at the moment with the P822, the HBA for 3PAR connectivity and a 10Ge Nic card.
Looking today at options to find a suitable controller that might fit inside the server directly on the mother board

I'll keep you posted
20100
Enthusiast
 
Posts: 69
Liked: 5 times
Joined: Thu Feb 16, 2012 9:23 pm
Full Name: qq

Re: HP LTO6 tape issues

Veeam Logoby sf4692 » Mon Mar 09, 2015 7:27 am 1 person likes this post

Hello all, i think i had the same issue 3 months ago with Win Server 2012R2 and a standalone LTO5 tape. the reason for the non working backup is not Hardware it is the WBEM Driver from the latest SPP Version. (HP also tried here to exchange the drive etc.) this Workaround (officially from HP) worked for me perfectly fine:

First, Uninstall “HP Insight Management WBEM provider” if customer does not use. This is installed by default during SPP installation. This could be unselected during SPP installation.

How to Uninstall please refer Aasim email (with Screenshot). Select “HP Insight Management WBEM provider” and click Uninstall.

So this is fixed…

Second, If the Customer wish to use “HP Insight Management WBEM provider” then downgrade to 9.50

Downgrading WBEM Step by Step…

Open IE and type http://www.hp.com/go/support

Select Drivers & Download..

Add Server Model - Example : DL380 G7

From this select Operating System which is installed.

Expand Software – System Management (21) to choose HP Insight Management WBEM provider Agent

From list select .. you can see the version 10.0.0.0 and previous version 9.5.0.0

Click on revision history,

List of the Version available for download…

HP Insight Management WBEM Providers for Windows Server x64 Editions

Version:10.0.0.0 (9 Sep 2014)

Version:9.5.0.0 (18 Feb 2014)

Version:9.4.0.0 (10 Sep 2013)

http://h20564.www2.hp.com/hpsc/swd/publ ... ab-history

Download and Run as administrator.. you would be able to forcefully downgrade WBEM version Or Uninstall WBEM 10.0.0 and reinstall 9.50.

With kind regards / Mit freundlichen Grüßen,

Velimira Kovacheva

Engineer I HP Storage/ HPSD

GSD Customer Solutions Center Sofia

velimira.kovacheva@hp.com

kovacheva@hp.com

v.kov@hp.com

Hewlett-Packard Company
Business Park Sofia, Building 8

Sofia 1766, Bulgaria

HP

Description: Description: Description: Description: Description: cid:image002.jpg@01CAF03B.A163CF10 Think before you print.
sf4692
Influencer
 
Posts: 10
Liked: 2 times
Joined: Tue Aug 20, 2013 7:44 pm

Re: HP LTO6 tape issues

Veeam Logoby NowOl » Mon Mar 09, 2015 8:58 am

Hello,
i can confirm the solution from sf4692. We downgraded the WBEM Components to the Version 2014.06 of the HP ServicePacks (i think Version:9.5.0.0 ). We had Contact with HP - Support( also with Velimira Kovacheva :-) )
We are using an autoloader. Since december the backup jobs woks fine.
You can test it also with the HP L&TT Tools > Full - Tape Test.

@ HP : When will there an fixed Version?

Martin
NowOl
Lurker
 
Posts: 1
Liked: never
Joined: Fri Apr 04, 2014 1:41 pm
Full Name: DesktopServices

Re: HP LTO6 tape issues

Veeam Logoby EdZ » Mon Mar 09, 2015 5:21 pm

I have the same issue. I've been working with support for a while with no luck.

HP Autoloader 1x8 G2 with the 4.30 firmware drive firmware U62W.

We've gone through the HP tape tools and they test out fine. Issue is either with Veeam or with how Veeam is passing to WMI as far as we can tell right now.

So erasing tapes and then running is working for some of you? I may try that today because I've got to get a more current backup off site.
EdZ
Novice
 
Posts: 3
Liked: 1 time
Joined: Thu Apr 17, 2014 9:41 pm
Full Name: EdZ

PreviousNext

Return to Tape



Who is online

Users browsing this forum: zul and 10 guests