HP LTO6 tape issues

Everything about backing up to tape

Re: HP LTO6 tape issues

Veeam Logoby jazzoberoi » Wed Mar 18, 2015 11:37 am

Ok.. got a reply from support team..

Hi, Jazz
Thanks for testing and provided the logs.

The first job it takes about 3 hours, the second job take about two and half hours , the difference between these two jobs are half hours.

The bottleneck is showing below

First job: Load: Source 8% > Proxy 13% > Network 11% > Target 99%
Second job: Load: Source 13% > Proxy 21% > Network 14% > Target 98%
Both bottlenecks are target, which is your process rate will depend on the target, 1% writting speed difference is acceptable.
You can also see where the proxy and network are on different load each time, where you have same backup size.


Seriously, !?

I know the difference between 2.5 and 3hrs is 'half hour'.. and i also know that the difference between 98% and 99% is 1%. I also know from the processing stats that its showing the Tape to be the bottleneck.

I did not lodge a support case and upload all the logs to only be told the obvious !?

What i want to know is why is there extended periods of absolute no activity ? Why is the data processing rate so low when everything is connected to Fibre and that Tape Drive is capable of handling speeds upto 160MB/s with close to 20 brand new LTO6 tapes. And why am i sometimes able to complete the job in 1.5 hours and sometimes it takes more than 3 hrs !?
jazzoberoi
Enthusiast
 
Posts: 63
Liked: 13 times
Joined: Wed Oct 08, 2014 9:07 am
Full Name: Jazz Oberoi

Re: HP LTO6 tape issues

Veeam Logoby Dima P. » Thu Mar 19, 2015 12:25 am

Hi Jazz,
Tape Drive is capable of handling speeds upto 160MB/s with close to 20 brand new LTO6 tapes. And why am i sometimes able to complete the job in 1.5 hours and sometimes it takes more than 3 hrs !?

We are aware of this problem and doing our best to get the performance improved. Specifically, we want to make the throughput more stable, and eliminate this “spiky’ issue in the next major releases. By the way, thank you for the logs - it helps a lot in our improvement investigations.

Regarding the support case handling, use ‘talk to the manager’ option in the customer portal anytime, whenever you feel it's needed.
Dima P.
Veeam Software
 
Posts: 6231
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: HP LTO6 tape issues

Veeam Logoby jazzoberoi » Thu Mar 19, 2015 8:03 am 1 person likes this post

Thanks d.popov and Tsightler..

Now i feel like my case is in the right hands :)

Its also good to know that its a 'known issue' and is under investigation. Otherwise the worst part of lodging a support case in most cases is proving that there is indeed an issue, atleast now half the battle is won :)

Please let me know if you need me to upload any more logs to help you with your investigations... any indication on progress or eta will be highly appreciated !

Regarding the ‘talk to the manager’ option, i wasn't aware of such a function, but i wont need to use it anymore :)
jazzoberoi
Enthusiast
 
Posts: 63
Liked: 13 times
Joined: Wed Oct 08, 2014 9:07 am
Full Name: Jazz Oberoi

Re: HP LTO6 tape issues

Veeam Logoby jazzoberoi » Sat Mar 21, 2015 4:23 am

Hi Guys,

Just received some new communication from support regarding my case.. Just wanted to know whether or not I'm still dealing with the same support person and should do as he says or wait for instructions from either Tom or d.popov ..
jazzoberoi
Enthusiast
 
Posts: 63
Liked: 13 times
Joined: Wed Oct 08, 2014 9:07 am
Full Name: Jazz Oberoi

Re: HP LTO6 tape issues

Veeam Logoby Dima P. » Sat Mar 21, 2015 8:39 pm

Hi Jazz,
Yes, please, keep working with the support – I’ve forwarded you case to QA and DEV teams: as I’ve posted before this seems like an issue we need to fix in the product. I’ll follow up on Monday once I get any response. Thanks!
Dima P.
Veeam Software
 
Posts: 6231
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: HP LTO6 tape issues

Veeam Logoby jazzoberoi » Wed Mar 25, 2015 7:51 am 1 person likes this post

Hi D.popov..

Finally some good news :)

After following the KB1887 - http://www.veeam.com/kb1887 and creating the DWORD "TapeDeviceWatcherTimeoutSec" with a value "300" , my problem was fixed.

Will this issue be fixed in Patch 2 ?

Image
jazzoberoi
Enthusiast
 
Posts: 63
Liked: 13 times
Joined: Wed Oct 08, 2014 9:07 am
Full Name: Jazz Oberoi

Re: HP LTO6 tape issues

Veeam Logoby Dima P. » Wed Mar 25, 2015 11:46 am

Awesome - glad to hear, thanks Jazz!

Based on your case, I think we need to review the default timeout we are using now. However, its not going to be changed in the upcoming VBR update – more likely in the major release, just to avoid any collateral damage such correction may bring.
Dima P.
Veeam Software
 
Posts: 6231
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Previous

Return to Tape



Who is online

Users browsing this forum: No registered users and 5 guests