HPE MSL 4048 2 LTO5 2 LTO 6 Drives not working

Everything about backing up to tape

HPE MSL 4048 2 LTO5 2 LTO 6 Drives not working

Veeam Logoby firewall68 » Mon Sep 04, 2017 7:57 am

Hello togehter,
i have a question. I^ve upgrade the existing MSL4048 with 2 additional LTO 6 drives (2 LTO 5 existing)
build up 2 pools (1 LTO5, 1 LTO6). i wanna use the LTO 5 pool for a weekley backup (with overwriting) and the LTO 6 pool for a monthly backup.

Could it be that this setup is not possible and i have to take only LTO5 or LTO 6 instead of a mixure?

when i leave all tapes 2 LTO5 and 2 LTO6 activated the job could not handel the tape load.
if a deactivate the LTO 5 drives it is possible to run all jobs.

Setup:
monthly job lto 6, pool lto6, vault lto 6
weekly job lto5, pool lto5, vault lto 5

2 drives lto 5, 2 drives lto 6,
all jobs, paralell processing 2 tape drives sim, enable paralell processing of backup chains.

is there a possibility to setup 2 drives (lto 5) to the lto5 pool and 2 drives (lto6) to the lto6 pool?

regards
Mike
firewall68
Novice
 
Posts: 8
Liked: never
Joined: Wed Jan 04, 2017 1:16 pm
Location: Austria
Full Name: Mike

Re: HPE MSL 4048 2 LTO5 2 LTO 6 Drives not working

Veeam Logoby v.Eremin » Mon Sep 04, 2017 1:33 pm

Could it be that this setup is not possible and i have to take only LTO5 or LTO 6 instead of a mixure?

Should be possible, as long as you split the library into two logical entities (partition). Thanks.
v.Eremin
Veeam Software
 
Posts: 13428
Liked: 987 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to Tape



Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests