Incremental also pulls media from Full pool. v9.5

Everything about backing up to tape

Incremental also pulls media from Full pool. v9.5

Veeam Logoby stuartmacgreen » Wed Dec 21, 2016 10:25 am 1 person likes this post

Case: 02016510

On the day I upgraded from 9.0 to 9.5 tape usage behaviour changed in all my Backup to Tape jobs.

I have my job setup to write to a media pool A for Full backups and pool B for Incrementals.
On every day an incremental, the B2T job correctly finds
0 VBK and 1 VIB to process

It pulls 2 tapes from our library.
1 from pool A
1 from pool B
It writes to media in Pool B, but has strangely loaded pool A tape.

No files are written to the tape. But an media set name is updated in the tape catalog.
This was playing havoc as my powershell script to daily eject was picking these full tapes as well as my inc's.

The pool A tapes that are picked each time are expired marked tapes - ie tapes to be reused.

Definitely strange logic in 9.5.

I do not have Parallel processing enabled.
I have encryption enabled (software based)
Backup Infrastructure: Veeam B&R 9.5 U2 • vSphere 5.5 U3e • HP MSA 2040 [FC] (Backup Storage) • HP MSL6480 LTO-6 (Tape Storage)
(Veeam Agent for Windows protecting Veeam Proxy / Tape / Repository servers)
stuartmacgreen
Enthusiast
 
Posts: 88
Liked: 16 times
Joined: Tue May 01, 2012 11:56 am
Full Name: Stuart Green

Re: Incremental also pulls media from Full pool. v9.5

Veeam Logoby lyapkost » Wed Dec 21, 2016 1:34 pm 1 person likes this post

Hi, Stuart! This is a known issue in 9.5 and it will be fixed in update 1. If needed urgently, please, open a support case and refer to #01981228 case to obtain a hotfix for 9.5 GA.
lyapkost
Veeam Software
 
Posts: 90
Liked: 15 times
Joined: Fri Nov 27, 2015 2:26 pm
Location: Saint Petersburg
Full Name: Konstantin

Re: Incremental also pulls media from Full pool. v9.5

Veeam Logoby stuartmacgreen » Wed Dec 21, 2016 3:04 pm 1 person likes this post

@lyapkost.. Many thanks

I have had a quick turnaround from support and received the hotfix, applied and testing currently.. looks to have fixed the problem.
Backup Infrastructure: Veeam B&R 9.5 U2 • vSphere 5.5 U3e • HP MSA 2040 [FC] (Backup Storage) • HP MSL6480 LTO-6 (Tape Storage)
(Veeam Agent for Windows protecting Veeam Proxy / Tape / Repository servers)
stuartmacgreen
Enthusiast
 
Posts: 88
Liked: 16 times
Joined: Tue May 01, 2012 11:56 am
Full Name: Stuart Green


Return to Tape



Who is online

Users browsing this forum: No registered users and 2 guests