Using tape as a backup target
Post Reply
davide.depaoli
Veeam ProPartner
Posts: 126
Liked: 28 times
Joined: Oct 28, 2012 6:06 pm
Full Name: Davide Depaoli
Location: Santhia' (VC) - Italy
Contact:

Issue with HPE StoreOnce VSA VTL emulation

Post by davide.depaoli »

Hello,
I've just updated my StoreOnce VSA to Gen4 release. I've setup VTL emulation as MSL 2024 LTO-7 via iSCSI.
My Veeam server is 9.5 u4 on win 2016.
Devicer Manager seen the library correctly with HPE drivers, but Veeam see the library without drives.
When I try to inventory, receive the error "Failed to inventory tape Error: Library HP MSL G3 Series EL21 does not contain any enabled tape drives".
I have tried different LTO versions (LTO-4/5/6/7) without luck.

Does anyone may help me ?
thanks in advance
Best regards,
Davide
------------------------------
Labinf SpA (formerly H.M.S. Sipac SpA)
Veeam Silver ProPartner

Dima P.
Product Manager
Posts: 12931
Liked: 1230 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Issue with HPE StoreOnce VSA VTL emulation

Post by Dima P. »

Hello Davide,

Can you please confirm that you have both tape changer and tape driver drivers installed on this machine? Thanks!

davide.depaoli
Veeam ProPartner
Posts: 126
Liked: 28 times
Joined: Oct 28, 2012 6:06 pm
Full Name: Davide Depaoli
Location: Santhia' (VC) - Italy
Contact:

Re: Issue with HPE StoreOnce VSA VTL emulation

Post by davide.depaoli »

Hello Dima,
yes, I have both medium changer and drives drivers installed.
Windows Device Manager
https://www.screencast.com/t/zR65528DHh

what Veeam see
https://www.screencast.com/t/GxSF9aUB0AZ
------------------------------
Labinf SpA (formerly H.M.S. Sipac SpA)
Veeam Silver ProPartner

Dima P.
Product Manager
Posts: 12931
Liked: 1230 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Issue with HPE StoreOnce VSA VTL emulation

Post by Dima P. »

Davide,

The setup looks good. I suggest to check this error with our support support team as the described behavior does not look expected. Please do not forget to share your case ID once you have it. Cheers!

davide.depaoli
Veeam ProPartner
Posts: 126
Liked: 28 times
Joined: Oct 28, 2012 6:06 pm
Full Name: Davide Depaoli
Location: Santhia' (VC) - Italy
Contact:

Re: Issue with HPE StoreOnce VSA VTL emulation

Post by davide.depaoli »

Hello,
I have open a case #03441278.

thank you
Regards,
Davide
------------------------------
Labinf SpA (formerly H.M.S. Sipac SpA)
Veeam Silver ProPartner

davide.depaoli
Veeam ProPartner
Posts: 126
Liked: 28 times
Joined: Oct 28, 2012 6:06 pm
Full Name: Davide Depaoli
Location: Santhia' (VC) - Italy
Contact:

Re: Issue with HPE StoreOnce VSA VTL emulation

Post by davide.depaoli »

Just to inform the community:
I have just done a remote session with support, and after a lot of tests, there is no answer because on VTL the LTO7 is not working. All oldiest LTO emulation (4-5-6) are working.
Veeam engineer told me that VBR, on physical libraries, is working also with LTO7. He has assumed that is possible some incompatibility at Windows/HPE drivers.
------------------------------
Labinf SpA (formerly H.M.S. Sipac SpA)
Veeam Silver ProPartner

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests