No new files to backup per job settings

Everything about backing up to tape

No new files to backup per job settings

Veeam Logoby howartp » Fri Aug 28, 2015 6:54 am

Hi,

I've created a one-off 'Files to Tape' job to archive off 5TB of old data from 4 servers so I can remove it from disk.

This is not Veeam data, it's user data etc.

Three of the servers have Veeam agents on them, and the fourth is Veeam itself. I added them to the job by selecting each server in the dropdown list of agents, then picked the entire D: drive (which is what needs archiving). I let the job Config wizard calculate the target data size before moving onto the next page of the job config.

When I set the job running, it takes 20 seconds then completes successfully saying there are "no new files to backup per job settings".

Any ideas what's happening?

Peter
howartp
Enthusiast
 
Posts: 62
Liked: 6 times
Joined: Sat Jun 08, 2013 10:52 am
Full Name: Peter Howarth

Re: No new files to backup per job settings

Veeam Logoby PTide » Fri Aug 28, 2015 8:23 am

Hi,

Did you select incrementals in your Job options? Were the tapes empy before the job started?

Thank you.
PTide
Veeam Software
 
Posts: 3022
Liked: 247 times
Joined: Tue May 19, 2015 1:46 pm

Re: No new files to backup per job settings

Veeam Logoby howartp » Fri Aug 28, 2015 8:54 am

Hi Pavel,

This is a Files to Tape job - I don't see options for incrementals in the job options, other than which media pool to store them to. Both schedules are turned off in the job options.

All tapes in the pool are completely empty.

Peter
howartp
Enthusiast
 
Posts: 62
Liked: 6 times
Joined: Sat Jun 08, 2013 10:52 am
Full Name: Peter Howarth

Re: No new files to backup per job settings

Veeam Logoby howartp » Fri Aug 28, 2015 9:06 am

I've just opened the log file for the job and see the following lines immediately before the job reports no new files:

[27.08.2015 15:49:34] <01> Info [Soap] Host content info: host "SERVERNAME", type "vpx", version "4.1.0", build "925676", apiVersion "4.1", hostTime "27/08/2015 14:49:33", sessionKey: "8DD68F02-F50D-419C-A369-92938A0F3184"
[27.08.2015 15:49:34] <01> Error Invalid SoapPath link: "D:\" (System.Exception)
[27.08.2015 15:49:34] <01> Error at Veeam.Backup.ViSoap.CSoapPath.CreateFromLink(String link)
[27.08.2015 15:49:34] <01> Error at Veeam.Backup.Core.CNfcFileCommander.GetVolumeName(String link)
[27.08.2015 15:49:34] <01> Error at Veeam.Tape.Core.CTapeFileSystemEnumerator2.GetVolume(CHost backupHost, CatalogueHost catalogueHost, String path, Guid credentialsId)
[27.08.2015 15:49:34] <01> Error at Veeam.Tape.Core.CTapeFileSystemEnumerator2.SplitSelectionsByVolumes()
[27.08.2015 15:49:34] <01> Error at Veeam.Tape.Core.CTapeFileSystemEnumerator2.Enum()
[27.08.2015 15:49:34] <01> Error 'Text' is an invalid XmlNodeType. Line 1, position 1. (System.Xml.XmlException)
[27.08.2015 15:49:34] <01> Error at System.Xml.XmlReader.ReadElementString(String name)
[27.08.2015 15:49:34] <01> Error at Veeam.Backup.ViSoap.CSoapPath.CreateFromLink(String link)
[27.08.2015 15:49:34] <01> Info No new files to backup per job settings
howartp
Enthusiast
 
Posts: 62
Liked: 6 times
Joined: Sat Jun 08, 2013 10:52 am
Full Name: Peter Howarth

Re: No new files to backup per job settings

Veeam Logoby PTide » Fri Aug 28, 2015 9:12 am

Which B&R version do you use? Does the calculator give you a valid size of files to be backed up?
PTide
Veeam Software
 
Posts: 3022
Liked: 247 times
Joined: Tue May 19, 2015 1:46 pm

Re: No new files to backup per job settings

Veeam Logoby howartp » Fri Aug 28, 2015 9:14 am

B&R 8.0.0.2030

When I first created the job, I didn't bother waiting for it to calculate (as I knew it would take a while), but when the job failed I did go in and leave the calculator open whilst it finished. It reported 5.4TB ok, then I hit next, next, finish.

Peter
howartp
Enthusiast
 
Posts: 62
Liked: 6 times
Joined: Sat Jun 08, 2013 10:52 am
Full Name: Peter Howarth

Re: No new files to backup per job settings

Veeam Logoby PTide » Fri Aug 28, 2015 9:17 am

That seems to be an unexpected behaviour. Please open a case with support and post case ID here.

Thank you.
PTide
Veeam Software
 
Posts: 3022
Liked: 247 times
Joined: Tue May 19, 2015 1:46 pm

Re: No new files to backup per job settings

Veeam Logoby howartp » Fri Aug 28, 2015 9:35 am

Thanks.

Case ID: 01007750
howartp
Enthusiast
 
Posts: 62
Liked: 6 times
Joined: Sat Jun 08, 2013 10:52 am
Full Name: Peter Howarth

Re: No new files to backup per job settings

Veeam Logoby Dima P. » Fri Aug 28, 2015 12:24 pm

Hi Peter,
To clarify was VSS enabled in the File to tape job options? Thanks.
Dima P.
Veeam Software
 
Posts: 6261
Liked: 441 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: No new files to backup per job settings

Veeam Logoby howartp » Fri Aug 28, 2015 12:36 pm

Hi Dmitry,

No - the only ticked option on that page was Hardware Compression Where Possible.

Peter
howartp
Enthusiast
 
Posts: 62
Liked: 6 times
Joined: Sat Jun 08, 2013 10:52 am
Full Name: Peter Howarth

Re: No new files to backup per job settings

Veeam Logoby Dima P. » Fri Aug 28, 2015 12:41 pm

Is it possible to create a new file to tape job with the same source with VSS enabled. If I were you I’d point it to the new media pool (never overwrite retention and create a media set per backup session) with the media that was previously erased (marked as free manually).
Dima P.
Veeam Software
 
Posts: 6261
Liked: 441 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: No new files to backup per job settings

Veeam Logoby howartp » Fri Aug 28, 2015 1:35 pm

Your colleague Dmitry Shulimov is on the phone to me at the moment; he's re-added one of the target servers (being backed up) by IP address instead of by hostname - I suspect it was clashing because this target server also hosts a spare vSphere vCenter instance that is no longer used (but is still live/active).

Peter
howartp
Enthusiast
 
Posts: 62
Liked: 6 times
Joined: Sat Jun 08, 2013 10:52 am
Full Name: Peter Howarth


Return to Tape



Who is online

Users browsing this forum: No registered users and 14 guests