Discussions specific to tape backups
Post Reply
ccone@vascorltd.com
Influencer
Posts: 12
Liked: 2 times
Joined: Sep 08, 2017 1:47 pm
Full Name: Clint Cone
Contact:

Notification no longer showing the tape(s) used.

Post by ccone@vascorltd.com » Sep 20, 2017 2:26 pm

I believe it is related to Outlook 2016 rendering, but when viewed in Outlook, the box in the notification that used to say which tapes were used is now empty.

I can look at the email source and see that the information is there, but Outlook 2016 refuses to render it. It shows up on our mobile devices.

Has anyone else run into this? And if so, is there a solution?

Thanks!

Dima P.
Veeam Software
Posts: 8760
Liked: 647 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Notification no longer showing the tape(s) used.

Post by Dima P. » Sep 21, 2017 8:36 am

Hi Clint,

Is it possible to share this email report with us (you can share the link with me via PM)? Thanks.

ccone@vascorltd.com
Influencer
Posts: 12
Liked: 2 times
Joined: Sep 08, 2017 1:47 pm
Full Name: Clint Cone
Contact:

Re: Notification no longer showing the tape(s) used.

Post by ccone@vascorltd.com » Sep 21, 2017 8:06 pm 1 person likes this post

I can... but I got an answer from Microsoft. Windows/Office update KB4011039 is at fault. I have uninstalled that update and things display properly now. From the description of the issue there, vertically merged table cells do not display their contents in Outlook or Word with that update installed. They plan to include the fix in the October monthly update rollup.

https://support.microsoft.com/en-us/hel ... -kb4011039

If you still want to see the issue in action, I can send you screen captures with and without the update installed, as well as the XML source in the received email.

Thanks!

Dima P.
Veeam Software
Posts: 8760
Liked: 647 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Notification no longer showing the tape(s) used.

Post by Dima P. » Sep 24, 2017 10:30 am

Clint,

Thanks for sharing the update and the solution. If possible please send the xml and screenshots, I still want our QA and support to double check that we are aware of this behavior. Thanks in advance!

ccone@vascorltd.com
Influencer
Posts: 12
Liked: 2 times
Joined: Sep 08, 2017 1:47 pm
Full Name: Clint Cone
Contact:

Re: Notification no longer showing the tape(s) used.

Post by ccone@vascorltd.com » Sep 28, 2017 1:21 pm

Please PM me either an email address or FTP server/account where you would like the XML and screen capture.

Thanks!
Clint

Dima P.
Veeam Software
Posts: 8760
Liked: 647 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Notification no longer showing the tape(s) used.

Post by Dima P. » Sep 29, 2017 1:59 pm

Clint,

Shared my personal email address in PM. Thanks.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests