Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Everything about backing up to tape

Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby WinstonWolf » Wed Nov 30, 2016 6:09 am

Hello ,

Since Update to Version 9.5 of Veeam B&R i see an "old" LTO5 Cleaning Tape under "unrecognized" Tapes .
It is impossible to delete it from Catalog , or delete it anyway . We dont need this Tape anymore and it difusses when you look in the Tape Overview .
How is it possible to remove this Tape from the Catalog ?

Thanks Michael
WinstonWolf
Expert
 
Posts: 181
Liked: 4 times
Joined: Thu Jan 06, 2011 8:33 am

Re: Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby dweide » Wed Nov 30, 2016 8:06 am

Similar problem here - but slightly worse:

- old cleaning tape is no longer present in the library and is shown as offline in unrecognised tapes
- automatic tape cleaning is set in B&R 9.5 for this library
- all tape Jobs now finish with warnings similar to this:
30.11.2016 08:31:06 :: Postponing cleaning for tape drive Drive 1 (Server: x.x.x.x, Library: HP MSL G3 Series 6.40 DP, Drive ID: Tape1) Details: Tape CLN001L1 is offline
- obviously the tape cleaning insists to use the old tape despite another one beeing online in the libary

And since there is no way to delete the old cleaning tape this estsboshes a perfect deadlock!

Any help available??
dweide
Enthusiast
 
Posts: 32
Liked: 4 times
Joined: Thu Mar 29, 2012 1:57 pm
Full Name: D. Weide

Re: Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby WinstonWolf » Wed Nov 30, 2016 8:14 am

Veeam and the Tape Option - the stepchild of Veeam :-(
always too many Problems with this .

I make an Feature Request for 9.5 to add the Option that you tell Mediapool to use an special Tape Drive . Has not been observed
WinstonWolf
Expert
 
Posts: 181
Liked: 4 times
Joined: Thu Jan 06, 2011 8:33 am

Re: Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby Dima P. » Thu Dec 01, 2016 1:00 am

Hi guys,

Can you clarify, what options do you have when you right click the offline cleaning media? Please open a support case as well, so I could forward them to QA team. Thanks in advance.

I make an Feature Request for 9.5 to add the Option that you tell Mediapool to use an special Tape Drive . Has not been observed

We have this request noted. To better understand the request can you please clarify why library partitioning is not the option for your case?
Dima P.
Veeam Software
 
Posts: 6242
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby WinstonWolf » Thu Dec 01, 2016 9:31 am

When i right click on the cleaning Tape then it looks as followed :

Image

I cant wheter delete or something with this "old" Tape . I dont want the Tape anymore .

How can i remove this Tape . It confuses !!!!
WinstonWolf
Expert
 
Posts: 181
Liked: 4 times
Joined: Thu Jan 06, 2011 8:33 am

Re: Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby lyapkost » Thu Dec 01, 2016 9:32 am 1 person likes this post

Hi all. Thanks for pointing this out. We are about to fix it in upcoming updates.

As a workaround please execute the following Powershell command for every offline cleaning tape you need to remove:
Code: Select all
Remove-VBRTapeMedium -Medium <tapeName>
lyapkost
Veeam Software
 
Posts: 76
Liked: 13 times
Joined: Fri Nov 27, 2015 2:26 pm
Location: Saint Petersburg
Full Name: Konstantin

Re: Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby WinstonWolf » Thu Dec 01, 2016 12:35 pm

You are so Perfekt ;-) !!!!!!!

Thanks this will do the Trick for me .
Image
WinstonWolf
Expert
 
Posts: 181
Liked: 4 times
Joined: Thu Jan 06, 2011 8:33 am

Re: Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby Dima P. » Thu Dec 01, 2016 6:58 pm

Glad to hear PS script helped. As stated this issue is going to be fixed in the upcoming Update 1. Sorry for any inconvenience caused.
Dima P.
Veeam Software
 
Posts: 6242
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby dweide » Fri Dec 02, 2016 8:20 am 1 person likes this post

Thanks for the PS script, worked for me too.

An now the tape jobs do autocleaning as expected.
dweide
Enthusiast
 
Posts: 32
Liked: 4 times
Joined: Thu Mar 29, 2012 1:57 pm
Full Name: D. Weide

Re: Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby sbjelkfelt » Thu Dec 08, 2016 2:25 pm

We also got this after the upgrade to 9.5. We tried running the ps-script but got an error saying that the medium is not offline.

Any advice?
sbjelkfelt
Novice
 
Posts: 5
Liked: 1 time
Joined: Thu Mar 03, 2016 2:37 pm
Full Name: Stefan Bjelkfelt

Re: Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby Dima P. » Thu Dec 08, 2016 8:35 pm

sbjelkfelt,

the medium is not offline.

Please check the state of cleaning media in the UI under Unrecognized media pool.
Dima P.
Veeam Software
 
Posts: 6242
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby hukay » Fri Dec 09, 2016 8:53 pm

dweide wrote:
- all tape Jobs now finish with warnings similar to this:
30.11.2016 08:31:06 :: Postponing cleaning for tape drive Drive 1 (Server: x.x.x.x, Library: HP MSL G3 Series 6.40 DP, Drive ID: Tape1) Details: Tape CLN001L1 is offline
Any help available??


Have you be able to figure out solution for this? i also been getting this after upgrading to 9.5.
hukay
Influencer
 
Posts: 10
Liked: 1 time
Joined: Mon Aug 18, 2014 8:54 pm
Full Name: SanketB

Re: Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby v.Eremin » Mon Dec 12, 2016 11:14 am

As Konstantin's mentioned above, the current solution is to run the provided script in order to remove old cleaning tape from catalogue. Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Old Cleaning Tape under "unrecognized" Tapes B&R 9.5

Veeam Logoby dweide » Mon Dec 12, 2016 3:14 pm

Have you be able to figure out solution for this? i also been getting this after upgrading to 9.5.

Yes, that Problem stopped after removing the old tape using the Powershell command.
dweide
Enthusiast
 
Posts: 32
Liked: 4 times
Joined: Thu Mar 29, 2012 1:57 pm
Full Name: D. Weide


Return to Tape



Who is online

Users browsing this forum: No registered users and 3 guests