Older Quantum Certance Ultrium 3 Tape Drive

Everything about backing up to tape

Older Quantum Certance Ultrium 3 Tape Drive

Veeam Logoby alank » Fri Mar 06, 2015 5:15 pm

Quantum Certance Ultrium 3 tape does not recognize media - Case # 00824267

Hi all,
this old tape drive was used with Backup Exec 2012 that was retired/removed/and good riddins recently. Server is a Dell R510 running 2008 R2. Veeam version 8 tape infrastructure shows the library as "Certance Ultrium 3 [Tape0]", but Drives show state empty with tape cartridge in the drive. When running the inventory Drive command, I get :

3/6/2015 11:09:09 AM Processing started at Friday, March 06, 2015 11:09:08 AM
3/6/2015 11:09:11 AM Drive 1 (Drive ID: Tape0) locked successfully
3/6/2015 11:09:12 AM Error Failed to inventory tape in Drive 1 (Drive ID: Tape0) Error: Checksum error was detected in CommonBlockHeader, startOffset: 0, endOffset: 52.
3/6/2015 11:09:12 AM Error Completed with error at Friday, March 06, 2015 11:09:12 AM

Can this old drive be used for archive purposes or is it just time to pull the old girl as the main repositories are 4TB USB3.0 drives?

thanks in advance,
Alan
alank
Lurker
 
Posts: 1
Liked: never
Joined: Fri Mar 06, 2015 4:44 pm
Full Name: Alan Kreifels

Re: Older Quantum Certance Ultrium 3 Tape Drive

Veeam Logoby Dima P. » Mon Mar 09, 2015 10:35 pm

Alan,
Might be a block size mismatch between the tape media and drive. I’ve seen several issues where third party software changed the default block size of the media, while the drive default block size remains unchanged. Is it possible to erase the media with native drive vendor’s tools and load it back to Veeam B&R?
Dima P.
Veeam Software
 
Posts: 6242
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

[MERGED] : How to reuse in Veeam the tapes already used by H

Veeam Logoby PGA » Mon Mar 16, 2015 1:47 pm

Hi,
I am replacing the HP Data Protector 6.22 software with Veeam Backup & Replication 8.0.
I'am experiencing a problem with the tapes.

When I insert a new tape, that is never used before with HP Data Protector, Veeam correclty detects the tape and put it into the Free Pool.

Unfortunately, when I insert a tape already used by Data Protector and I try to do a "Tape library inventory", the activity ends with this errors:
16/03/2015 12:23:26 Processing started at lunedì 16 marzo 2015 12:23:25
16/03/2015 12:23:30 Drive 1 (Drive ID: Tape0) locked successfully
16/03/2015 12:24:03 Error Failed to inventory tape in Drive 1 (Drive ID: Tape0) Error: Checksum error was detected in CommonBlockHeader, startOffset: 0, endOffset: 52.
16/03/2015 12:24:03 Error Completed with error at lunedì 16 marzo 2015 12:24:03

I have tried with more than one of the tapes already used with HP Data Protector and all of them have the same problem.

What do I have to do to reuse those tapes?

This is the support case ID relative to the case opened few minute ago: 00832420

Thanks in advance for your help

Ciao
PGA
Novice
 
Posts: 6
Liked: never
Joined: Wed Mar 11, 2015 1:39 pm
Full Name: Fabio

Re: Older Quantum Certance Ultrium 3 Tape Drive

Veeam Logoby v.Eremin » Mon Mar 16, 2015 2:10 pm

Hi, Fabio,

Try to follow the suggestion provided above; should help to solve the issue.

Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to Tape



Who is online

Users browsing this forum: Google [Bot] and 11 guests