poor NAS to tape performance

Everything about backing up to tape

poor NAS to tape performance

Veeam Logoby pchengbii » Mon Mar 31, 2014 2:34 pm

Case # 00539319
Hi All
Recently upgraded Veeam from 6.5 to 7R2 SP3, all backup running fine and playing to backup to tape feature.
backing up from veeam server to tape (100MB/s), or from my laptop to LTO4 tape (63MB/s) are doing fine, pretty good speed.
But when I backup from HP NAS to tape, I only got 8MB/s. I am backing up the same set of files everytime (1GB, 5GB, 120GB).
Tried backup VM backup files to tape, and only got 2MB/s.
I was thinking maybe the NAS is slow, so ran some more tests.
use backup exec to backup, reach about 25MB/s
use windows explorer to copy from NAS to backup server, done in 30 min(80MB/s).
tried doing Veeam file copy, reached 25MB/s.

backup server is pretty powerful, 8GB ram, 6 cores processor.
both NAS and backup server has NIC teaming setup (2x1GB)

anyone has similar problem? thanks
pchengbii
Novice
 
Posts: 4
Liked: never
Joined: Wed Mar 26, 2014 5:22 pm
Full Name: Patrick Cheng

Re: poor NAS to tape performance

Veeam Logoby v.Eremin » Mon Mar 31, 2014 3:17 pm

Hi, Patrick, what component is identified as the main bottleneck? Thanks.
v.Eremin
Veeam Software
 
Posts: 13291
Liked: 973 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: poor NAS to tape performance

Veeam Logoby pchengbii » Mon Mar 31, 2014 4:02 pm

Hi V.Eremin

it identified as source.
from my test result:
local drive/remote laptop to tape is fine
NAS to local drive is fine
Veeam copy job from NAS to tape is fine
but backup job from NAS to tape is very slow.

thanks.
pchengbii
Novice
 
Posts: 4
Liked: never
Joined: Wed Mar 26, 2014 5:22 pm
Full Name: Patrick Cheng

Re: poor NAS to tape performance

Veeam Logoby Dima P. » Tue Apr 01, 2014 4:26 pm 1 person likes this post

Patrick,

This could be a part of performance issues we saw lately on file to tape jobs. The building of file catalogue to backup tape takes too much time currently when backing up files from Widows server repositories but in case of NAS it could take even more time. This issue is under control, however, if it is possible – please, open a support case regarding this performance issues, so support or QA could investigate if the current fix we are going to implement applies to your case as well.

Thank you.
Dima P.
Veeam Software
 
Posts: 6261
Liked: 441 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: poor NAS to tape performance

Veeam Logoby pchengbii » Tue Apr 01, 2014 4:38 pm

Hi Dmitry

I already have a case open. And provide all details to the tech.
would you provide me any KB regarding the fix you mention above? I would like to check with the assigned tech about this.

thanks.
pchengbii
Novice
 
Posts: 4
Liked: never
Joined: Wed Mar 26, 2014 5:22 pm
Full Name: Patrick Cheng

Re: poor NAS to tape performance

Veeam Logoby Dima P. » Tue Apr 01, 2014 4:52 pm

Great! Could you, please, post here the case ID so I could forward it to QA department?

Hopefully, the fix would be included to the next major release of VBR as a lot of changes were done, so there is no hotfix or KB unless the new verion is released.
Dima P.
Veeam Software
 
Posts: 6261
Liked: 441 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: poor NAS to tape performance

Veeam Logoby pchengbii » Tue Apr 01, 2014 4:54 pm

Hi Dmitry

this is the case#: 00539319

thanks.
pchengbii
Novice
 
Posts: 4
Liked: never
Joined: Wed Mar 26, 2014 5:22 pm
Full Name: Patrick Cheng


Return to Tape



Who is online

Users browsing this forum: No registered users and 9 guests