Using tape as a backup target
Post Reply
pchengbii
Novice
Posts: 4
Liked: never
Joined: Mar 26, 2014 5:22 pm
Full Name: Patrick Cheng
Contact:

poor NAS to tape performance

Post by pchengbii »

Case # 00539319
Hi All
Recently upgraded Veeam from 6.5 to 7R2 SP3, all backup running fine and playing to backup to tape feature.
backing up from veeam server to tape (100MB/s), or from my laptop to LTO4 tape (63MB/s) are doing fine, pretty good speed.
But when I backup from HP NAS to tape, I only got 8MB/s. I am backing up the same set of files everytime (1GB, 5GB, 120GB).
Tried backup VM backup files to tape, and only got 2MB/s.
I was thinking maybe the NAS is slow, so ran some more tests.
use backup exec to backup, reach about 25MB/s
use windows explorer to copy from NAS to backup server, done in 30 min(80MB/s).
tried doing Veeam file copy, reached 25MB/s.

backup server is pretty powerful, 8GB ram, 6 cores processor.
both NAS and backup server has NIC teaming setup (2x1GB)

anyone has similar problem? thanks

veremin
Product Manager
Posts: 19819
Liked: 2124 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: poor NAS to tape performance

Post by veremin »

Hi, Patrick, what component is identified as the main bottleneck? Thanks.

pchengbii
Novice
Posts: 4
Liked: never
Joined: Mar 26, 2014 5:22 pm
Full Name: Patrick Cheng
Contact:

Re: poor NAS to tape performance

Post by pchengbii »

Hi V.Eremin

it identified as source.
from my test result:
local drive/remote laptop to tape is fine
NAS to local drive is fine
Veeam copy job from NAS to tape is fine
but backup job from NAS to tape is very slow.

thanks.

Dima P.
Product Manager
Posts: 13675
Liked: 1375 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: poor NAS to tape performance

Post by Dima P. » 1 person likes this post

Patrick,

This could be a part of performance issues we saw lately on file to tape jobs. The building of file catalogue to backup tape takes too much time currently when backing up files from Widows server repositories but in case of NAS it could take even more time. This issue is under control, however, if it is possible – please, open a support case regarding this performance issues, so support or QA could investigate if the current fix we are going to implement applies to your case as well.

Thank you.

pchengbii
Novice
Posts: 4
Liked: never
Joined: Mar 26, 2014 5:22 pm
Full Name: Patrick Cheng
Contact:

Re: poor NAS to tape performance

Post by pchengbii »

Hi Dmitry

I already have a case open. And provide all details to the tech.
would you provide me any KB regarding the fix you mention above? I would like to check with the assigned tech about this.

thanks.

Dima P.
Product Manager
Posts: 13675
Liked: 1375 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: poor NAS to tape performance

Post by Dima P. »

Great! Could you, please, post here the case ID so I could forward it to QA department?

Hopefully, the fix would be included to the next major release of VBR as a lot of changes were done, so there is no hotfix or KB unless the new verion is released.

pchengbii
Novice
Posts: 4
Liked: never
Joined: Mar 26, 2014 5:22 pm
Full Name: Patrick Cheng
Contact:

Re: poor NAS to tape performance

Post by pchengbii »

Hi Dmitry

this is the case#: 00539319

thanks.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests