Discussions specific to tape backups
Post Reply
jmuro
Novice
Posts: 3
Liked: never
Joined: Jan 20, 2018 4:39 am
Full Name: Javier Muro García
Contact:

Problems when move tapes to diferent AWS Storage Gateway VTL

Post by jmuro » Jan 22, 2018 8:31 pm

Hi,

We are in the process of setting up the offsite backup to AWS, I followed "using AWS VTL Gateway Deployment Guide", I did not have problems with the backup, neither with the restore, everything worked well.

The problem comes when I try to use another Veeam Server and another AWS Storage Gateway, The Veeam Server can import the tapes without problems but when i try to inventory tape or Catalog tape,it show me "Error Failed to inventory tape in Drive 3 (Server: VEEAM04, Library: AWS Gateway-VTL 0100, Drive ID: Tape3) Error: Tape erasure with type 1 finished with error Tape error: '1117' (The request could not be performed because of an I/O device error.) ",i try increase storport timeouts(https://www.veeam.com/kb1887) but dont work.

Server: Veeam 9.5 Update 3

Is anyone else having this issue?
Thank you very much.

Dima P.
Veeam Software
Posts: 8426
Liked: 616 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Problems when move tapes to diferent AWS Storage Gateway

Post by Dima P. » Jan 23, 2018 11:54 am

Hello jmuro,

Please submit a support case (we need your debug logs to investigate this problem) and share the case id in this thread. Thank you in advance!

jmuro
Novice
Posts: 3
Liked: never
Joined: Jan 20, 2018 4:39 am
Full Name: Javier Muro García
Contact:

Re: Problems when move tapes to diferent AWS Storage Gateway

Post by jmuro » Jan 25, 2018 8:03 pm

The support case id is 02487369.
thanks

Dima P.
Veeam Software
Posts: 8426
Liked: 616 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Problems when move tapes to diferent AWS Storage Gateway

Post by Dima P. » Jan 28, 2018 11:26 pm

Javier,

Thanks. Found a good article about migrating virtual tapes from one gateway to another. Can you try to migrate a test tape using this approach: You Need to Recover a Virtual Tape from a Malfunctioning Tape Gateway. Thanks in advance.

jmuro
Novice
Posts: 3
Liked: never
Joined: Jan 20, 2018 4:39 am
Full Name: Javier Muro García
Contact:

Re: Problems when move tapes to diferent AWS Storage Gateway

Post by jmuro » Jan 31, 2018 10:12 pm

Hi Dima, I also followed instructions on that page, and still showing the same error. Thanks

odge
Veeam ProPartner
Posts: 74
Liked: 4 times
Joined: Apr 14, 2011 3:20 pm
Full Name: Matthew Ogden
Contact:

Re: Problems when move tapes to diferent AWS Storage Gateway

Post by odge » Apr 10, 2018 10:26 am

Did you manage to resolve this?

Getting the same error randomly on a VTL that wasn't migrated. just started giving errors this week

Dima P.
Veeam Software
Posts: 8426
Liked: 616 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Problems when move tapes to diferent AWS Storage Gateway

Post by Dima P. » Apr 10, 2018 10:35 am

Hi guys,

Please share the text or the screenshot of the errors. Thanks.

odge
Veeam ProPartner
Posts: 74
Liked: 4 times
Joined: Apr 14, 2011 3:20 pm
Full Name: Matthew Ogden
Contact:

Re: Problems when move tapes to diferent AWS Storage Gateway

Post by odge » Apr 10, 2018 12:51 pm


odge
Veeam ProPartner
Posts: 74
Liked: 4 times
Joined: Apr 14, 2011 3:20 pm
Full Name: Matthew Ogden
Contact:

Re: Problems when move tapes to diferent AWS Storage Gateway

Post by odge » Apr 10, 2018 1:24 pm

If anyone was silly as me, I forgot to check the AWS control panel to see if the unit was reporting in...

I mean really! (Some firewall was changed, and it wasn't NATing the StorageGateway)

Dima P.
Veeam Software
Posts: 8426
Liked: 616 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Problems when move tapes to diferent AWS Storage Gateway

Post by Dima P. » Apr 10, 2018 4:33 pm

Matthew,

Thanks for the heads up, so the issue is resolved by adjusting the firewall settings?

odge
Veeam ProPartner
Posts: 74
Liked: 4 times
Joined: Apr 14, 2011 3:20 pm
Full Name: Matthew Ogden
Contact:

Re: Problems when move tapes to diferent AWS Storage Gateway

Post by odge » Apr 14, 2018 10:00 am 1 person likes this post

I think, more correct to say

"If you get this error, the AWS VTL appliance is functioning, but its not currently communicating with the AWS Datacenters".

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests