Required Windows version for tape server

Everything about backing up to tape

Required Windows version for tape server

Veeam Logoby actiefnet » Tue Mar 10, 2015 9:49 am

Hi there, we're investigating implemeting VEEAM backup essentials with one of our existing customers. Would like to keep using the current tapedrive (HP LTO4 ultrium 1760) for weekly beackups. If we want to use the current server it is attached to as "tape server" what OS is required on it? Is 2008r2 sufficient?
actiefnet
Novice
 
Posts: 3
Liked: never
Joined: Tue Mar 10, 2015 9:38 am
Full Name: actiefnet

Re: Required Windows version for tape server

Veeam Logoby Shestakov » Tue Mar 10, 2015 10:08 am

Hi,
Yes, Windows Server 2008 R2 is sufficient. Full list of the System Requirements can be found here.
Thanks.
Shestakov
Veeam Software
 
Posts: 4861
Liked: 395 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov


Return to Tape



Who is online

Users browsing this forum: No registered users and 6 guests