Slow Tape Migration

Everything about backing up to tape

Slow Tape Migration

Veeam Logoby andrewfox68 » Tue May 09, 2017 11:03 am

Hello

This is in relation to case 02136295.

Veeam 9.5.

2 x HPE MSL-8096 tape libraries each with 4 x LTO5 drives.

Repository Server - HP DL380 Gen9 with attached DELL 3460 array by 12GB SAS.

Tape libraries are fiber connected with each drive on an 8Gb/s connection.

Repository Server has a dual 8Gb/s fiber channel card.

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
We are experiencing slow tape migration which appears to be getting worse each week and even more so after an upgrade to Veeam 9.5 last week.

The tape libraries appear to be waiting for data to be transferred and tape drives are showing as idle for a significant amount of time. The bottleneck on the jobs show as Target.

The throughput all-time graph shows times when no data is being transferred.

I have has a call logged for a couple of weeks, but I really need to get to the bottom of this issue so any help would be appreciated.

Andrew
andrewfox68
Influencer
 
Posts: 21
Liked: 1 time
Joined: Sat Oct 29, 2016 10:13 pm
Full Name: Andrew Fox

Re: Slow Tape Migration

Veeam Logoby Dima P. » Sat May 13, 2017 7:22 pm

Hi Andrew,

Check the firmware of your library - it should be up to date. Can you try to write a file via HPE native utility and compare the performance? Thanks.
Dima P.
Veeam Software
 
Posts: 6683
Liked: 478 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Tape



Who is online

Users browsing this forum: No registered users and 1 guest