Strange backup to tape behavior

Everything about backing up to tape

Strange backup to tape behavior

Veeam Logoby gpontikakos » Tue Mar 29, 2016 11:31 am

Hello All,

I am trying to figure out what is going with a backup job. I have a file server with a raw lun mapping in virtual mode. A backup to disk job that runs every night in incremental mode with synthetic full backups on Sunday and 21 restore points. As a secondary target in this job is a Tape job with one media pool for both full and incremental backups. On Thursday it is set to create virtual full backup which in my understanding does not happen due to the synthetic full. The media pool used for this job is set to create a new media set every Monday 12:00 PM and the retention policy is for 1 week.
What is happening is that every Tuesday the tape job writes to the tape random (as far as I understand) incremental and full backups. In particular at the time of writing the disk backups transferred to tape are, as they appear on the list of file to be written to tape, incremental backups from March 8, 10, 12, 11, full backup from March 13, incremental backup from March 14, 9 and 29.
I am not able to understand why all those backups are transferred to tape instead of today's incremental backup only.
Can anyone explain to me this behavior?

Thank you in advance,

George
gpontikakos
Novice
 
Posts: 7
Liked: never
Joined: Wed Jul 15, 2015 11:47 pm
Full Name: George Pontikakos

Re: Strange backup to tape behavior

Veeam Logoby PTide » Tue Mar 29, 2016 11:50 am

Hi,

On Thursday it is set to create virtual full backup which in my understanding does not happen due to the synthetic full.
That's correct.

What is happening is that every Tuesday the tape job writes to the tape random (as far as I understand) incremental and full backups.
What is your Veeam version? Also please share your Tape job settings.

Thank you.
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Strange backup to tape behavior

Veeam Logoby gpontikakos » Tue Mar 29, 2016 12:04 pm

Hello,

I am using versin 8.0.0.2084.
The Tape job is set to backup Backup Jobs and uses a specific Media pool for this job only for both full and incremental backups.

Thank you for your reply
gpontikakos
Novice
 
Posts: 7
Liked: never
Joined: Wed Jul 15, 2015 11:47 pm
Full Name: George Pontikakos

Re: Strange backup to tape behavior

Veeam Logoby PTide » Tue Mar 29, 2016 12:35 pm

Please update to the version 9 Update 1 as there are many Tape Job improvements and fixes.

Thank you.
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Strange backup to tape behavior

Veeam Logoby gpontikakos » Tue Apr 05, 2016 9:19 am

Hello PTide,

I updated to version 9 update 1 and the same happens again right now.
gpontikakos
Novice
 
Posts: 7
Liked: never
Joined: Wed Jul 15, 2015 11:47 pm
Full Name: George Pontikakos

Re: Strange backup to tape behavior

Veeam Logoby PTide » Tue Apr 05, 2016 10:51 am

Then please contact support team and ask them to provide you with the hotfix for "process only latest full backup chain" feature. After that please enable that checkbox in Tape Job Advanced options.

Thank you.
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm


Return to Tape



Who is online

Users browsing this forum: Bing [Bot] and 8 guests