Tandberg Quikstation 4 & drive

Everything about backing up to tape

Tandberg Quikstation 4 & drive

Veeam Logoby lstjean » Mon May 01, 2017 11:25 am

Hello,

I'm using Veeam Backup and Replication 9.5.0.823, vSphere ESXi 6.0.
I'm trying to connect a Tandberg RDX Quikstation4 to veeam as an automated Library through iScsi. My veeam server is Under W2k12 r2.

When I initiate the iScsi connection, the 2 followings things appears Under windows :
- Tandberg Data Storage Loader/Storage Library
- Tandberg RDX SCSI disk device
A drive letter appears with the content of the loaded rdx tape.

Under Veeam B & R, I create a tape server and "Tandberg Storage Loader 3.47" appears.
I can see all my RDX tapes Inside but I cannot do anything (erase, catalog, etc...) because my Library "...does not contains any enaled tape drives".

Can you help me to solve that problem please ?
Thanks in advance.

Laurent.
lstjean
Lurker
 
Posts: 2
Liked: never
Joined: Wed Nov 16, 2016 8:17 am
Full Name: Laurent ST-JEAN

Re: Tandberg Quikstation 4 & drive

Veeam Logoby Dima P. » Mon May 01, 2017 11:58 am 1 person likes this post

Hello and welcome to the communitry,

RDX system should be connected as regular repository with rotated drive option enabled. Check this KB article for more details.
Dima P.
Veeam Software
 
Posts: 6698
Liked: 479 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Tandberg Quikstation 4 & drive

Veeam Logoby lstjean » Mon May 01, 2017 4:18 pm

Thanks Dima P.
I'm going to do like indicated in the KB.
lstjean
Lurker
 
Posts: 2
Liked: never
Joined: Wed Nov 16, 2016 8:17 am
Full Name: Laurent ST-JEAN


Return to Tape



Who is online

Users browsing this forum: No registered users and 1 guest