Tape ejected after first server

Everything about backing up to tape

Tape ejected after first server

Veeam Logoby corsbj » Sat Jun 25, 2016 8:20 am

We have a job that backs up data from 6 servers, but it asks for next tape after having backed up the first server. We're using LTO 6, so there's 2.4TB on each tape.
I've enabled the eject tape on completion option, but I don't hope that's what does this?
corsbj
Influencer
 
Posts: 10
Liked: never
Joined: Fri Jun 24, 2016 8:42 am
Full Name: Simon Bjerregård

Re: Tape ejected after first server

Veeam Logoby Shestakov » Sat Jun 25, 2016 11:39 pm

Hello Simon,
That sounds strange. Do these 6 servers backed up to the same or different files? What is the size of the file(s)?
By the way, what product version are you at?
Thanks!
Shestakov
Veeam Software
 
Posts: 4861
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Tape ejected after first server

Veeam Logoby corsbj » Sun Jun 26, 2016 7:33 am

I'm not sure what you mean by backup to same or different files?
If I look at the job status, it's transmitted 255GB data when the tape is ejected. If it matters, they're SQL backup files, so pretty large ones.
We're running version 9.0.0.1491.
corsbj
Influencer
 
Posts: 10
Liked: never
Joined: Fri Jun 24, 2016 8:42 am
Full Name: Simon Bjerregård

Re: Tape ejected after first server

Veeam Logoby Shestakov » Sun Jun 26, 2016 9:46 am

I meant source backup job(s) of those 6 servers. Does it backup all 6 VMs in the same job to a single file?
Shestakov
Veeam Software
 
Posts: 4861
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Tape ejected after first server

Veeam Logoby corsbj » Sun Jun 26, 2016 9:52 am

It's a file backup, not a VM backup.
corsbj
Influencer
 
Posts: 10
Liked: never
Joined: Fri Jun 24, 2016 8:42 am
Full Name: Simon Bjerregård

Re: Tape ejected after first server

Veeam Logoby Shestakov » Sun Jun 26, 2016 5:05 pm

Could you clarify it? Is your primary job "file copy job" and secondary is file to tape?
Thanks!
Shestakov
Veeam Software
 
Posts: 4861
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Tape ejected after first server

Veeam Logoby corsbj » Sun Jun 26, 2016 5:13 pm

The primary jobs make VM backups of most of our servers to disk. Due to company policy, I need to put some of the content of our fileserver on tape so they can be stored off-site.
The fileserver isn't part of the VM backups I do, since some of the data is sensitive and need to only be on that server or the tapes.
I've configured the job through the "File to tape" wizard in the Tape infrastructure menu.
corsbj
Influencer
 
Posts: 10
Liked: never
Joined: Fri Jun 24, 2016 8:42 am
Full Name: Simon Bjerregård

Re: Tape ejected after first server

Veeam Logoby Shestakov » Mon Jun 27, 2016 11:11 am

Thanks for the clarification, Simon.
Check if Create new media set for every backup session option is set. You need to change it if you don`t want to use new tape for each backup run.
Shestakov
Veeam Software
 
Posts: 4861
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Tape ejected after first server

Veeam Logoby corsbj » Mon Jun 27, 2016 12:28 pm

The problem is it ejects the tape after the first server, not after the first complete run.
I've removed the "Eject tape on completion" option and it now seems to be running fine.
I'll let you know how it turns out.

I'm going to enable the "new media set for every session" option I think.
We do a full backup every day anyway, and archive the last tape of the month every month.
corsbj
Influencer
 
Posts: 10
Liked: never
Joined: Fri Jun 24, 2016 8:42 am
Full Name: Simon Bjerregård

Re: Tape ejected after first server

Veeam Logoby corsbj » Wed Jun 29, 2016 7:35 am

The job completes with no problems now.
I removed the "eject on completion" option and enabled the "new media set for every session". Seems to have done the trick.
corsbj
Influencer
 
Posts: 10
Liked: never
Joined: Fri Jun 24, 2016 8:42 am
Full Name: Simon Bjerregård

Re: Tape ejected after first server

Veeam Logoby Shestakov » Wed Jun 29, 2016 10:42 am

Thanks for updating, Simon!
corsbj wrote:The problem is it ejects the tape after the first server, not after the first complete run.
I've removed the "Eject tape on completion" option and it now seems to be running fine.

I`ll ask our QA team to double-check the behavior.
Thanks!
Shestakov
Veeam Software
 
Posts: 4861
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Tape ejected after first server

Veeam Logoby Shestakov » Wed Jun 29, 2016 3:49 pm

Simon, that may be a bug, for closer investigation logs are needed. Could you contact Veeam technical support for further inquiry?
Thanks!
Shestakov
Veeam Software
 
Posts: 4861
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Tape ejected after first server

Veeam Logoby Berniebgf » Thu Jun 30, 2016 4:46 am

May be seeing a similar issue here....

Tape job will not re-leverage existing tape after ejection from library drive.... (Tape job has multiple disk backup jobs as source)
"Insert a valid tape into the library, oldest retained tape XXXX, last writeen tape XXXX" this despite tape available and had just been used to backup the first disk based job...

Have another thread open with some clarification first..

thanks

BT
Berniebgf
Service Provider
 
Posts: 89
Liked: 9 times
Joined: Wed Sep 01, 2010 11:36 pm
Full Name: Bernard Tyers

Re: Tape ejected after first server

Veeam Logoby Shestakov » Thu Jun 30, 2016 9:37 am

Bernard, if you have a support case number for that issue, please post it here.
Thanks!
Shestakov
Veeam Software
 
Posts: 4861
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Tape ejected after first server

Veeam Logoby Dima P. » Thu Jun 30, 2016 5:46 pm

To clarify, you guys are using Standalone Drives, right?
Dima P.
Veeam Software
 
Posts: 6253
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Next

Return to Tape



Who is online

Users browsing this forum: No registered users and 2 guests