Discussions specific to tape backups
oabostad
Lurker
Posts: 2
Liked: never
Joined: May 07, 2009 8:23 am
Full Name: Øyvind Bostad
Contact:

Tape job failes with: Unknown MTF Header Unknown MTF Writer

Post by oabostad » Dec 02, 2014 2:08 pm

Hello.
We just changed from BackupExec to Veeam 8 on a customer. When i trying to run a tape job it fails with the Message: Unknown MTF Header Unknown MTF Writer
I have installed the fix in the kb, and can Inventory normally. I have tried and quick erase of the tape but i still failes. Have now started a long erase on 1 tape so see if that fix the problem.

Is there any other way this can be fixed? Long erase take too long and with a lot of tapes it will take me a day or 2. Is there for example a script i can run that long erase the tapes before the tape job starts? Or is there any other solution to this?

v.Eremin
Veeam Software
Posts: 15140
Liked: 1141 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Tape job failes with: Unknown MTF Header Unknown MTF Wri

Post by v.Eremin » Dec 02, 2014 2:14 pm

Have these tapes been written by Backup Exec previously? If so, erase operation seems to be necessary. I'm not sure why short erase hasn't helped, though.

Anyway, I'd recommend waiting till long erase is finished and seeing the results. If long erase doesn't solve the issue, I will try to provide the scripted way to do that operation.

Thanks.

roms
Influencer
Posts: 15
Liked: 1 time
Joined: Nov 27, 2014 3:43 pm
Full Name: Rachman Sosounov
Contact:

Re: Tape job failes with: Unknown MTF Header Unknown MTF Wri

Post by roms » Dec 02, 2014 6:39 pm 1 person likes this post

I had the same problem. My old tapes used in Symantec Backup Exec.
Full erase did not help. Solution: I downloaded the tool from manufacturer's of the tape drive,
in my case IBM ITDT, and performed it in full erase. Tape has become a brand new out of the box like :)

v.Eremin
Veeam Software
Posts: 15140
Liked: 1141 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Tape job failes with: Unknown MTF Header Unknown MTF Wri

Post by v.Eremin » Dec 03, 2014 10:08 am

The described behaviour doesn't look expected, as our erase be it short or long one should help in such situations. Moreover, we've tested these scenarios successfully. So, guys, feel free to open tickets with our support team. Thanks.

oabostad
Lurker
Posts: 2
Liked: never
Joined: May 07, 2009 8:23 am
Full Name: Øyvind Bostad
Contact:

Re: Tape job failes with: Unknown MTF Header Unknown MTF Wri

Post by oabostad » Dec 03, 2014 12:37 pm

Thanks Roms. I downloaded Tandberg's Tools and did an erase with that (short erase) and it looks like works. Just started the job and no error. :) Long erase in Veeam did not work.
My conclusion is that there must be something on the tape that BackupExec has written that Veeam are not able to erase.
Then i just have to sit down and do a erase on all tapes again :(

v.Eremin
Veeam Software
Posts: 15140
Liked: 1141 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Tape job failes with: Unknown MTF Header Unknown MTF Wri

Post by v.Eremin » Dec 03, 2014 1:08 pm

Can you open a ticket with our support and provide its number here, as our QA team is interested in this situation? Thanks.

acford79
Lurker
Posts: 1
Liked: never
Joined: Jan 28, 2016 2:10 pm
Full Name: Andrew Ford
Contact:

Re: Tape job failes with: Unknown MTF Header Unknown MTF Wri

Post by acford79 » Jan 28, 2016 2:23 pm

Hello Roms, sorry to jump on the end of this old thread, but I have this exact issue with moving from BackupExec to Veeam with a TL2000.

I have got the IBM Tape Diagnostic Tool and I have scanned my device but I'm unsure how to perform a full erase, could you assist?

jirkava
Lurker
Posts: 2
Liked: never
Joined: Oct 21, 2011 1:41 pm
Full Name: Jiri Vana
Contact:

Re: Tape job failes with: Unknown MTF Header Unknown MTF Wri

Post by jirkava » Feb 09, 2016 12:19 pm

I have DELL LT2000 Library LTO4 - similar as IBM TS3200. I use IBM ITDT (DELL recommended tool) for long erase tape used by Backup Exec. VBR 9 still report error Unknown MTF Writer on all long erased tapes by this tool. In ITDT all tests (erase/write/verify) report pass. Can I open a ticket?

pbu
Veeam ProPartner
Posts: 4
Liked: never
Joined: Nov 16, 2015 9:39 am
Full Name: Peter Buijs
Contact:

Re: Tape job failes with: Unknown MTF Header Unknown MTF Wri

Post by pbu » Feb 11, 2016 8:00 am

I experienced the same "error Unknown MTF Writer" with HPE 1/8 G2 and Veeam B&R 9 and Short or Long Erase did not work.
These tapes were formerly used by Backup Exec
HP Library and Tape Tools Short Erase did the trick for me.

v.Eremin
Veeam Software
Posts: 15140
Liked: 1141 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Tape job failes with: Unknown MTF Header Unknown MTF Wri

Post by v.Eremin » Feb 11, 2016 11:24 am

Can I open a ticket?
Sure, since erase operation performed with native vendor tools didn't do the trick for you. We'd appreciate if you post your ticket number here. Thanks.

Danne84
Enthusiast
Posts: 56
Liked: never
Joined: May 12, 2014 2:05 pm
Contact:

[MERGED] : VBR 9 MFT writer error

Post by Danne84 » Feb 17, 2016 2:20 pm

We have problems with VBR 9 and Erasing tapes.

I have formatted them with the IBM tools for our drive and still getting the same error in VBR when i try to erase them.
Same error with severals tapes.
"Error: Failed to erase tape Tape 6 Error: Unknown MTF writer"

I have also tested moving the tapes to "Free" media pool and still same error.

The erase works perfect in Backup Exec so nothing wrong with the drive or tapes.
And no BackupExec does not lock the drive. All services are stopped.
Also tested with IBM drivers for the tape drive, No luck.

Anyone else that has this kind of problem?

v.Eremin
Veeam Software
Posts: 15140
Liked: 1141 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Tape job failes with: Unknown MTF Header Unknown MTF Wri

Post by v.Eremin » Feb 17, 2016 2:46 pm

I'd recommend opening a ticket with our support team and letting them investigate it directly. Thanks.

savsav
Lurker
Posts: 1
Liked: never
Joined: Feb 18, 2016 9:51 am
Contact:

Re: Tape job failes with: Unknown MTF Header Unknown MTF Wri

Post by savsav » Feb 18, 2016 9:54 am

The same problem erasing the tape v.9

Danne84
Enthusiast
Posts: 56
Liked: never
Joined: May 12, 2014 2:05 pm
Contact:

Re: Tape job failes with: Unknown MTF Header Unknown MTF Wri

Post by Danne84 » Feb 18, 2016 10:32 am

I did a test.

Installed VBR 8.0 U3 on a new server.
Added tape server and so on.
Now erasing tapes works perfect. So it is something wrong in VBR 9.

Dima P.
Veeam Software
Posts: 8576
Liked: 634 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Tape job failes with: Unknown MTF Header Unknown MTF Wri

Post by Dima P. » Feb 18, 2016 1:04 pm

Danne84,

Thanks. Can you specify what medium changer drivers were used with v8 and v9 during your tests?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests