Tape job report

Everything about backing up to tape

Tape job report

Veeam Logoby InFrance » Thu Dec 04, 2014 3:33 pm

I run a manual job on the last working day of the month to perform a "backup repository" tape job to an external LTO-6 tape drive for archiving puposes.

This job just copies the whole repository to tape. All data in the repository are from "reverse incremental" backup jobs during the month.
Since the upgrade to V8, the "job report" for the tape job has a comment "synthetic full" for some of the backups.
Since this job should just copy the repository to tape and I do not have any incremtal backups with synthetic full, could someone explain what this means?

Many thanks for your help


Image
InFrance
Influencer
 
Posts: 13
Liked: never
Joined: Thu Jun 07, 2012 11:27 am

Re: Tape job report

Veeam Logoby Dima P. » Thu Dec 04, 2014 5:48 pm

InFrance,
There is an existing issue in v8 - vrbs are included in the Synthetic full backup processing and might affect you backups and/or performance. Please refer to this article in order to get this issue fixed: Backup to tape jobs fails when the source contains .vrb files

Additional information on the synthetic full backup is here: Virtual Synthesized Full Backup for Tape
Dima P.
Veeam Software
 
Posts: 6261
Liked: 441 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Tape job report

Veeam Logoby InFrance » Thu Dec 04, 2014 7:38 pm

Thank you for your reply

Isn't the Virtual synthesized full backup for tape only for forward incremental backups?
All my backups are reverse incrementals and the tape job is just a full repository tape backup.

Regards
InFrance
Influencer
 
Posts: 13
Liked: never
Joined: Thu Jun 07, 2012 11:27 am

Re: Tape job report

Veeam Logoby Dima P. » Thu Dec 04, 2014 7:46 pm

That’s right but due the bug in the v8 it also affects the vrbs and that’s why the fix from the mentioned KB is required.
Dima P.
Veeam Software
 
Posts: 6261
Liked: 441 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Tape job report

Veeam Logoby InFrance » Mon Dec 08, 2014 12:12 pm

Hi,
Just to let you know that I installed the fix as you recommanded and reran the tape job. The problem of performance and synthesized full backups being produced seems to have been resolved.

However, I have noticed that since adding this fix, the "full repository backup" no longer seems to process any backups from jobs that are disabled.

I have a couple of backup jobs disabled but the backup reports a success but with a size of 0 KB, READ 0 KB, TRANSFERRED 0 KB and Duration of 00:00 for each one.

Is this the intended behavior for "tape repository backup"? Should I simply leave the backups jobs active but not scheduled?

Many Thanks for you help

Regards
InFrance
Influencer
 
Posts: 13
Liked: never
Joined: Thu Jun 07, 2012 11:27 am

Re: Tape job report

Veeam Logoby Dima P. » Mon Dec 08, 2014 12:43 pm

Glad your issue is fixed now!

couple of backup jobs disabled but the backup reports a success

I believe, it acts correctly – since there is no new restore points to proceed to the tape media.
Dima P.
Veeam Software
 
Posts: 6261
Liked: 441 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Tape



Who is online

Users browsing this forum: No registered users and 6 guests