Tape Library discovery job

Everything about backing up to tape

Tape Library discovery job

Veeam Logoby tzmueller » Tue Jan 24, 2017 7:27 pm

I am running version 9.5 sp1 and I have attached via fibre a IBM TS3310 tape library to one of my backup proxies. The tape library seems to work ok but there is a job under Veeam that continues to run and never stops called "Tape libraries discovery".

Is this job supposed to be there and running or is something wrong?
tzmueller
Novice
 
Posts: 5
Liked: never
Joined: Wed Jan 18, 2017 10:03 pm
Full Name: Tobias Mueller

Re: Tape Library discovery job

Veeam Logoby v.Eremin » Wed Jan 25, 2017 10:12 am

What status does the said session have? Idle? If so, there is nothing wrong with it, this background process is supposed to stay in the idle stay most of the time. Thanks.
v.Eremin
Veeam Software
 
Posts: 13291
Liked: 973 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Tape Library discovery job

Veeam Logoby tzmueller » Wed Jan 25, 2017 5:01 pm

Status is "in progress", always says 0% completed and never finishes. The start time was 1/23/2017 @ 2:13pm.
tzmueller
Novice
 
Posts: 5
Liked: never
Joined: Wed Jan 18, 2017 10:03 pm
Full Name: Tobias Mueller

Re: Tape Library discovery job

Veeam Logoby Dima P. » Wed Jan 25, 2017 10:24 pm

Hi Tobias,

Any chance you’ve applied any registry keys to increase the tape discovery intervals?
Dima P.
Veeam Software
 
Posts: 6261
Liked: 441 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Tape Library discovery job

Veeam Logoby BigGeorge » Mon Mar 06, 2017 8:59 pm

Hi all!
We have a related issue: with VBR 9.5.0.823 with Tandberg T24 SAS Library:
The LTO Library appears to working well with tape jobs but sometime the "Tape Discovery Job" start nearly the "Tape Backup Job" and then both jobs stuck on 0% (discovery job at 0%, backup job at "starting new tape backup session").

If I try to manually stop the "discovery job" it remain on "stopping" state.

The only way that I find was to restart the backup server (all-in-one installation).

This happen frequently.

Some suggestions?

Thank you
Giorgio
BigGeorge
Veeam ProPartner
 
Posts: 27
Liked: 4 times
Joined: Tue Jan 31, 2012 2:00 pm
Location: Italy
Full Name: Giorgio Colucci

Re: Tape Library discovery job

Veeam Logoby Dima P. » Tue Mar 07, 2017 11:50 am

Hi BigGeorge,

Discovery is a background process, so it should not interfere with regular backup activity. It hard to say what’s going wrong without debug logs, so if possible please submit a support case and share the case ID. Thanks in advance.
Dima P.
Veeam Software
 
Posts: 6261
Liked: 441 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Tape Library discovery job

Veeam Logoby mike.r » Mon Mar 13, 2017 1:36 pm

Hi all,

we have had this issue a time ago and opened a case (#01987606).
The short summary is: This is the "new" behaviour of the tape discovery job in B&R 9.5.
We also felt this is an error, but everything works fine and there is nothing to do with it.
Dima P.: For more details you can investigate the closed case.
mike.r
Enthusiast
 
Posts: 32
Liked: 3 times
Joined: Wed Jun 03, 2015 7:00 am


Return to Tape



Who is online

Users browsing this forum: Google [Bot] and 4 guests