Tape speed for some reason half as fast now

Discussions specific to tape backups

Tape speed for some reason half as fast now

Veeam Logoby kubimike » Sat Jan 06, 2018 8:11 pm

All variables being the same what would cause this ? I've been running the same tape job everyday for a little less then a year. The processing rate has always been at 80/MBs (12/26/2017 5:13:19 PM :: Load: Source 5% > Proxy 2% > Network 6% > Target 99%) <--- These values don't change much
Last active full 12/2 : Active full run every quarter. No other apparent slowness with any other job. This is the only job running to tape.

A few days after 12/26 its suddenly half the speed. Nothing on the machine has been update/drivers etc.
Tape Drive info: Drive 1 (Server: XXXXX Library: HP MSL G3 Series 6.50, Drive ID: Tape0) locked successfully

Here's how it breaks down per job:

12/26 Processing Rate 80/MBs
12/27 Processing Rate 66/MBs
12/28 Processing Rate 69/MBs
12/29 Processing Rate 51/MBs
12/30 Processing Rate 48/MBs
12/31 Processing Rate 43/MBs
1/1 - 1/6 Processing Rate 43/MBs
kubimike
Expert
 
Posts: 306
Liked: 37 times
Joined: Fri Feb 03, 2017 2:34 pm
Full Name: MikeO

Re: Tape speed for some reason half as fast now

Veeam Logoby Andreas Neufert » Sun Jan 07, 2018 9:22 pm

Hi Mike,

just some ideas:
- Create a support ticket and let the support team look at the logs. Maybe they can identify something => Please add the case number here.
- Run a cleaning tape at the drive.
- Use a completely new tape and try again.
- Deaktivate the Antivirus scanner or make correct exclusions on tape server and repository. => KB1999
Andreas Neufert
Veeam Software
 
Posts: 2736
Liked: 464 times
Joined: Wed May 04, 2011 8:36 am
Location: Germany
Full Name: @AndyandtheVMs Veeam PM

Re: Tape speed for some reason half as fast now

Veeam Logoby kubimike » Tue Jan 09, 2018 1:40 am

Hello, Veeam is set to auto clean, auto-loader set to disabled (Per veeam guidelines) I think the set of tapes Im using finally kicked the bucket. Im going to rotate in another set. The error finally showed up the job hung at 98%
Full backup: Failed to continue tape backup session on the next tape medium ContinueBackupSrvFileToTape failed Tape fatal error. Data error (cyclic redundancy check). Tape write error Tape fatal error.
kubimike
Expert
 
Posts: 306
Liked: 37 times
Joined: Fri Feb 03, 2017 2:34 pm
Full Name: MikeO

Re: Tape speed for some reason half as fast now

Veeam Logoby Andreas Neufert » Tue Jan 09, 2018 7:24 am

Just do a manual clean by telling the library to load the cleaning tape manually before you use new tapes.
Andreas Neufert
Veeam Software
 
Posts: 2736
Liked: 464 times
Joined: Wed May 04, 2011 8:36 am
Location: Germany
Full Name: @AndyandtheVMs Veeam PM

Re: Tape speed for some reason half as fast now

Veeam Logoby kubimike » Tue Jan 09, 2018 9:15 pm

Did a few cleans, HP determined the drive bad and is replacing it tomorrow. My backup speed is < 5MB/s now.
kubimike
Expert
 
Posts: 306
Liked: 37 times
Joined: Fri Feb 03, 2017 2:34 pm
Full Name: MikeO

Re: Tape speed for some reason half as fast now

Veeam Logoby kubimike » Wed Jan 10, 2018 7:17 pm 1 person likes this post

Not only did a new drive fix my speed problem its even faster then before and this is a MSL 2024 LTO5 :mrgreen:

Image
kubimike
Expert
 
Posts: 306
Liked: 37 times
Joined: Fri Feb 03, 2017 2:34 pm
Full Name: MikeO


Return to Tape



Who is online

Users browsing this forum: No registered users and 3 guests