Discussions specific to tape backups
Post Reply
pmalinov
Enthusiast
Posts: 72
Liked: 3 times
Joined: Dec 15, 2009 6:14 pm
Contact:

TapeDrive alert:The library has been manually turned offline

Post by pmalinov » Aug 25, 2015 1:51 pm

We are using Dell 124T tape backup library and it is working OK, but I noticed that every time the tape backup job runs we get several alerts: "8/23/2015 8:10:06 PM :: TapeDrive alert: I: The library has been manually turned offline and is unavailable for use."

These do not interrupt our tape backups and they complete but it bothers me to get these alerts and I want to prevent anything bigger from happening. Does anyone know why these alerts are displayed and how to resolve them?

Thanks!

v.Eremin
Veeam Software
Posts: 15140
Liked: 1141 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: TapeDrive alert:The library has been manually turned off

Post by v.Eremin » Aug 25, 2015 2:12 pm

It seems that the alerts were generated by library itself and backup server just took them from it as is. It might be related to temporary problems with connectivity or something similar.

More information can be found in the logs. To analyze those, kindly, open a support ticket.

Thanks.

Dima P.
Veeam Software
Posts: 8576
Liked: 634 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: TapeDrive alert:The library has been manually turned off

Post by Dima P. » Aug 25, 2015 2:47 pm

Agree – looks like a device alert. Googling also tells me that this error might be a reflection of magazine removal

pmalinov
Enthusiast
Posts: 72
Liked: 3 times
Joined: Dec 15, 2009 6:14 pm
Contact:

Re: TapeDrive alert:The library has been manually turned off

Post by pmalinov » Aug 25, 2015 3:08 pm

Thank you for your comments. Will try some things before the next job. Maybe run a scan before I run the jobs.

ck8
Lurker
Posts: 1
Liked: never
Joined: Jul 26, 2017 6:38 am
Contact:

Re: TapeDrive alert:The library has been manually turned off

Post by ck8 » Jul 26, 2017 6:41 am

@pmalinov: I have the same problem with a Tandberg StorageLoader at the moment. About two months ago the problem was temporarily solved by upgrading the firmware of the loader and the drive but suddenly, without any change from my side I get this warning every day the backup job starts.

Did u ever resolve the problem?

Dima P.
Veeam Software
Posts: 8576
Liked: 634 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: TapeDrive alert:The library has been manually turned off

Post by Dima P. » Jul 27, 2017 5:06 pm

Hi ck8,

I suggest to open a support case and let the support engineers check the tape logs. If you do, please do not forget to share the case ID in this thread. Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests