Discussions specific to tape backups
Post Reply
pmakow
Novice
Posts: 8
Liked: never
Joined: Mar 15, 2018 12:17 pm
Contact:

Tapes became retired

Post by pmakow » May 02, 2018 9:12 am

Hello, I was looking for my problem resolution on the forum, but I didn't find any, so I'm creating new subject.

The problem I face is with tapes, which changed Media Pool to "Retired".
Let me explain how it happened - it was hardware problem with one of library drive, and it needed to be changed.
A technican has changed driver, but... for not compatible one (I use tapes LTO7, he installed drive for LTO5).
After this, all tapes becomes "Retired" with reason: "You have tried to load a cartridge of a type which is not supported by this drive.".
Now there are two LTO7 drives installed in the library, but tapes are still in retired media pool.
Do you know any solution to get them back to their media pool ?

Environment spec:

Veeam B&R 9.5 version: 9.5.0.1536
Tape library: Dell PowerVault TL2000
Tapes LTO7

Dima P.
Veeam Software
Posts: 8420
Liked: 615 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Tapes became retired

Post by Dima P. » May 02, 2018 10:49 am

Hi pmakow,

Try to perform the inventory on these tapes and let us know how it goes. Thanks!

pmakow
Novice
Posts: 8
Liked: never
Joined: Mar 15, 2018 12:17 pm
Contact:

Re: Tapes became retired

Post by pmakow » May 04, 2018 9:22 am

Hi Dima P.

thanks for your reply.

I made inventory on these tapes, and I get error "Tape has never been inventoried".
Any more idea ?

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests