Discussions specific to tape backups
Post Reply
edocom
Novice
Posts: 6
Liked: never
Joined: Mar 18, 2014 12:28 pm
Full Name: edocom
Contact:

TS3200 Veeam 7 on Windows 2012 R2

Post by edocom » Jul 16, 2014 1:05 pm

Hi, I attached my TS3200 Tapelibrary to my Windows 2012 R2 Backupserver via SAS.
I installed the IBM Driver for the Device and I can see in the Device Manager my IBM Ultrium 5 HH Tape Drive, but i cant see any Library in the Device Manger, is that right?

And the Problem is, if i starts backup to Tape, Veeam say me:

Insert a valid tape into the library, oldest retained....

TS3200 is a Tapelibrary, they must Change the Tapes automaticly, but they dont do that :(
And in the Webconsole of the Library, i see Library is Ready and also the Drive is Ready.

and now, im not sure if the ibm Driver for Windows 2012 also works right on Windows 2012 R2. Or is this another Issue?

Can anyone help me? and sorry for my english. :)

v.Eremin
Product Manager
Posts: 15976
Liked: 1284 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: TS3200 Veeam 7 on Windows 2012 R2

Post by v.Eremin » Jul 16, 2014 1:44 pm

In order for VB&R to work properly with tape library both tape drives and medium changer should be shown correctly in Device Manager. So, make sure you have both of them reflected correctly there. Also, are using non-exclusive or exclusive drivers ? In the latter case, kindly, reinstall the drivers with non-exclusive version. Thanks.

edocom
Novice
Posts: 6
Liked: never
Joined: Mar 18, 2014 12:28 pm
Full Name: edocom
Contact:

Re: TS3200 Veeam 7 on Windows 2012 R2

Post by edocom » Jul 16, 2014 2:05 pm

hi, i have use the non-exclusive Version! i think is a Driver issue, and the ibm Windows 2012 Driver dont Support R2 :(

v.Eremin
Product Manager
Posts: 15976
Liked: 1284 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: TS3200 Veeam 7 on Windows 2012 R2

Post by v.Eremin » Jul 16, 2014 2:17 pm

We can't comment on other vendors' drivers compatibility, so, you'd better confirm with the Dell representatives. Thanks.

Tobias_Elfstrom
Enthusiast
Posts: 84
Liked: 8 times
Joined: Jul 04, 2012 6:32 am
Full Name: Tobias Elfstrom
Contact:

Re: TS3200 Veeam 7 on Windows 2012 R2

Post by Tobias_Elfstrom » Jul 21, 2014 11:53 am

Not that is any real help but I'd like to inform you that in our case our IBM TS3500 libraries works well when running Veeam v7 on Windows Server 2012 but not at all reliable on Windows Server 2012 R2 so we still run non R2 for the Veeam servers with tape libraries for just that reason.

Post Reply

Who is online

Users browsing this forum: fslot and 3 guests