Unable to view any media in veeam8 patch2

Everything about backing up to tape

Unable to view any media in veeam8 patch2

Veeam Logoby BIGTOEMTL » Thu Aug 13, 2015 2:02 pm

I can see in veeam my tape server that i added
i can see IBM ULT3580-HH5
i see drives and media and media pool
I try to inventory drive and don't see any media at all
My server is a IBM system x3650 with 16gram dual processor
My tape librairie is a DELL TL2000 and also DELL TL4000
Thanks
BIGTOEMTL
Novice
 
Posts: 3
Liked: never
Joined: Thu Aug 13, 2015 11:53 am
Full Name: Pascualito Gilberto

Re: Unable to view any media in veeam8 patch2

Veeam Logoby Dima P. » Thu Aug 13, 2015 2:09 pm

Hello BIGTOEMTL,

Try to run "Import tapes" and check what media appeared under Free/Imported/Unrecognized media pools? Thanks
Dima P.
Veeam Software
 
Posts: 6237
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Unable to view any media in veeam8 patch2

Veeam Logoby BIGTOEMTL » Thu Aug 13, 2015 2:24 pm

i tried this
Open the Tape Infrastructure view, expand the Tape > LibraryName node and select the library to which you have loaded the tapes. Click Import tapes on the ribbon. You can also right-click the necessary library in the working area and select Import Tapes.
when i Open the Tape Infrastructure view, expand the Tape > LibraryName node and select the library
all i have in the ribbon is inventory drive, catalog drive, rename drive and properties
BIGTOEMTL
Novice
 
Posts: 3
Liked: never
Joined: Thu Aug 13, 2015 11:53 am
Full Name: Pascualito Gilberto

Re: Unable to view any media in veeam8 patch2

Veeam Logoby BIGTOEMTL » Thu Aug 13, 2015 3:33 pm

I can see from a video from yout tube is says that on the windows server where you have the backup drives you need to have the driver and is ee that the driver are set as
UNKNOW MEDIUM CHANGER
I think thats my issue
but now i have another issue where i have an ibm server and no support contract so I'm unable to download the windows driver for it :(
i open an account on ibm and it asks for the serial and it says i have no support on that machine ......., i don't need support i just need driver :(
BIGTOEMTL
Novice
 
Posts: 3
Liked: never
Joined: Thu Aug 13, 2015 11:53 am
Full Name: Pascualito Gilberto

Re: Unable to view any media in veeam8 patch2

Veeam Logoby v.Eremin » Fri Aug 14, 2015 8:32 am

Yep, unknown media changer is the issue here. In order to work correctly with the library you have to install proper drivers (OEM ones from device manufacturer).

It's better to check availability of those with device manufacturer. I'm surprised a bit that you need support contract just to download drivers.

Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Unable to view any media in veeam8 patch2

Veeam Logoby Dima P. » Fri Aug 14, 2015 4:13 pm

Hi BIGTOEMTL,
Try to use these and let us know if it fixes the issue: Windows 2008, 2008x64, and 2012 driver for Dell PowerVault TL2000/TL4000
Dima P.
Veeam Software
 
Posts: 6237
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Tape



Who is online

Users browsing this forum: Absalom, Google [Bot] and 7 guests