Unknown media (possibly in use by another application)

Discussions specific to tape backups

Unknown media (possibly in use by another application)

Veeam Logoby rm4g00 » Fri Mar 10, 2017 10:24 am

Im slowly loosing the will with Veeam..

-New backup server- catalog tape from prior month to restore a job - i reieve the following error for an unrecongized tape with confirmed data Unknown media (possibly in use by another application)

Does anyone know of a way of getting this data>? latest veeam version .823 -2012r2 HP 1/8 G2 autoloader

thanks
rm4g00
Enthusiast
 
Posts: 32
Liked: never
Joined: Tue Aug 02, 2016 11:58 am
Full Name: RM4G00

Re: Unknown media (possibly in use by another application)

Veeam Logoby v.Eremin » Fri Mar 10, 2017 11:39 am

Are you positive that tape was written by Veeam? If so, what product version did you use then and what product version do you use now?
v.Eremin
Veeam Software
 
Posts: 13868
Liked: 1038 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Unknown media (possibly in use by another application)

Veeam Logoby rm4g00 » Fri Mar 10, 2017 12:00 pm

Positive, last months backup tape job- the only difference is the server has been upgraded to 2012r2 and veeam upgraded to the latest version.
rm4g00
Enthusiast
 
Posts: 32
Liked: never
Joined: Tue Aug 02, 2016 11:58 am
Full Name: RM4G00

Re: Unknown media (possibly in use by another application)

Veeam Logoby v.Eremin » Fri Mar 10, 2017 12:14 pm

Then, please, reach our support team for further investigation, described situation does not look expected.
v.Eremin
Veeam Software
 
Posts: 13868
Liked: 1038 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Unknown media (possibly in use by another application)

Veeam Logoby rm4g00 » Fri Mar 10, 2017 3:37 pm

I've opened a ticket- I've now tried a tape from last year & the same error... not good.
rm4g00
Enthusiast
 
Posts: 32
Liked: never
Joined: Tue Aug 02, 2016 11:58 am
Full Name: RM4G00

Re: Unknown media (possibly in use by another application)

Veeam Logoby v.Eremin » Fri Mar 10, 2017 5:48 pm

Yep, the reported issue seems strange, so support assistance is definitely required here. We'd also appreciate, if you provide us with a support ticket number, once it's opened.
v.Eremin
Veeam Software
 
Posts: 13868
Liked: 1038 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Unknown media (possibly in use by another application)

Veeam Logoby rm4g00 » Mon Mar 20, 2017 1:01 pm

Support hasnt found anything yet... does anyone have any solution?
rm4g00
Enthusiast
 
Posts: 32
Liked: never
Joined: Tue Aug 02, 2016 11:58 am
Full Name: RM4G00

Re: Unknown media (possibly in use by another application)

Veeam Logoby v.Eremin » Mon Mar 20, 2017 4:18 pm

Can you tell us your ticket number so that we can investigate it internally?
v.Eremin
Veeam Software
 
Posts: 13868
Liked: 1038 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Unknown media (possibly in use by another application)

Veeam Logoby StephanG » Wed Apr 12, 2017 11:56 am

I also had this problem. Support said. We cannot do anything. Tape failed and must be formatted.

Almost every backup set (we backup every month) has at least one tape that cannot be recognized.
Case No. was 02051173
StephanG
Influencer
 
Posts: 15
Liked: never
Joined: Sun Sep 07, 2014 11:15 am
Full Name: Stephan G

Re: Unknown media (possibly in use by another application)

Veeam Logoby v.Eremin » Wed Apr 12, 2017 4:47 pm

Unfortunately, the case is not in English, so we cannot make sense of it. But I can see that at some point tapes were erased manually, did a support engineer instruct you to do so or was it your own initiative?
v.Eremin
Veeam Software
 
Posts: 13868
Liked: 1038 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Unknown media (possibly in use by another application)

Veeam Logoby rm4g00 » Tue Aug 01, 2017 4:53 pm

Yup pretty useless- this is a veeam issue literally knowone can solve as of yet- tapes are useless unless my backup server is the exact same settings as the one that conducted the read/write - same block size.

Veeam support havent really been useful with this one and referred me to my tape drive manufacturer- whom I dont have a support contract with.. meanwhile the users in my company have nothing...
rm4g00
Enthusiast
 
Posts: 32
Liked: never
Joined: Tue Aug 02, 2016 11:58 am
Full Name: RM4G00

Re: Unknown media (possibly in use by another application)

Veeam Logoby v.Eremin » Wed Aug 02, 2017 11:14 am

As mentioned above, what is your support ticket number? It's needed in order for us to investigate the issue internally and see whether you ran into expected behavior or not. Thanks.
v.Eremin
Veeam Software
 
Posts: 13868
Liked: 1038 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Unknown media (possibly in use by another application)

Veeam Logoby amertens » Wed Sep 13, 2017 6:47 pm

Cannot use tape Tape 1: unknown media (possibly in use by another application)
I have the same problem. tried a lot of tapes all used with veeam.
We lost our server in case of a fire that destroyed al our servers.
I have a new server and installed veeam 9,5 software.
We rent a msl2024 tape loader and i get the same message as above. with al of the tapes. I have more then 20 tapes used with early versions of veeam.
Soo please help with restoring my data
amertens
Lurker
 
Posts: 1
Liked: never
Joined: Wed Sep 13, 2017 6:16 pm
Full Name: Arjen Mertens

Re: Unknown media (possibly in use by another application)

Veeam Logoby stuartmacgreen » Thu Sep 14, 2017 9:52 am

Same error here.
Case # 02308785

Error Cannot inventory tape in Drive 1 (Server: barney.bedrock.org, Library: HP MSL6480 5.10, Drive ID: Tape2). Unknown media (possibly in use by another application)

My environment/scenario is the following.

I have 1 x Veeam Backup Server, 3 x Veeam Tape Servers.
Each Tape Server has its own attached tape library.
For simplicity I have created 1 Media Pool for each tape library. Note: None of the media pools have multiple libraries.
Each of these tape libraries/servers is in different datacenters in different countries.
I have a vsphere cluster running in each of these locations and backup the vms locally to the local veeam tape server.
If one datacenter has a disaster I would get my tapes shipped from the offsite vault at that disaster location to one of my other datacenters to restore the vms into that vsphere cluster.

I have tested this and fails.

I have LTO-6 in Location A, and LTO-5 in location B and C
I have shipped backup tapes from B to A to test a DR restore of VM from tape.

The tapes in question are known in Veeam as Offline against there source Media Pool.
I receive the tapes at location A and import them.
The tapes go into the Unrecognized Media Pool.
So I attempt to catalog them.
I get the above error message. Cannot inventory.
I dig into the logs, and find at the import phase the statement "Duplicate barcodes."

This statement is obvious as now Veeam has two tapes in its entire database with the same barcodes.

Veeam still has tapes allocated to a media pool that has an assigned tape library.

Surely, I do not delete the tapes from Media Pool for location B.
Then Import them at location A then catalog them.?
They are all managed by the same Veeam Backup Server.

I have tried to go the other way and run the restore from tape, instead of the catalogization.
But the restore wizard wants to restore from tapes, that it has allocated in the tape library for location B.

With regards to other posts above, I have delved into technicalities and am aware i am moving LTO-5 tapes into LTO-6 drives which compatibility is OK.
But found that block sizes are different between tapes used in libraries at location A and B. I dont know what bearing this also has.
Backup Infrastructure: Veeam B&R 9.5 U2 • vSphere 5.5 U3e • HP MSA 2040 [FC] (Backup Storage) • HP MSL6480 LTO-6 (Tape Storage)
(Veeam Agent for Windows protecting Veeam Proxy / Tape / Repository servers)
stuartmacgreen
Enthusiast
 
Posts: 88
Liked: 16 times
Joined: Tue May 01, 2012 11:56 am
Full Name: Stuart Green

Re: Unknown media (possibly in use by another application)

Veeam Logoby Wintermute » Fri Sep 15, 2017 12:55 pm

stuartmacgreen wrote:Same error here.
Case # 02308785

Error Cannot inventory tape in Drive 1 (Server: barney.bedrock.org, Library: HP MSL6480 5.10, Drive ID: Tape2). Unknown media (possibly in use by another application)


Regarding this error, after checking relevant cataloging logs, it appeared one of the libraries wrote data with block size higher, than second library drive was able to read. Case was closed.
Wintermute
Veeam Software
 
Posts: 1
Liked: never
Joined: Tue Nov 24, 2015 10:03 am
Full Name: Wintermute

Next

Return to Tape



Who is online

Users browsing this forum: No registered users and 1 guest