unknown user name or bad pad password

Everything about backing up to tape

unknown user name or bad pad password

Veeam Logoby MaartenK » Thu Sep 19, 2013 10:00 am

------------------------------------
support case ID: 00447648
------------------------------------

I already made a case but want to share the information with you people. So maybe someone had the same problem. Or I do something terribly wrong :)

When the tape backup job start. It failed after a few seconds.
Image

Also the message "There is nothing to backup" is strange because there is 100% a full backup file (VBK)

Image

Image

Tape unit is a Dell PowerVault TL-2000 loader. (tape-drive is from IBM but drivers are original from Dell)

Regards,
Maarten
MaartenK
Service Provider
 
Posts: 25
Liked: 3 times
Joined: Thu Aug 25, 2011 7:45 am
Full Name: Maarten Kalkema

Re: unknown user name or bad pad password

Veeam Logoby v.Eremin » Thu Sep 19, 2013 10:08 am

I’m wondering what you chose as a source for backup to tape job. Thanks.
v.Eremin
Veeam Software
 
Posts: 13296
Liked: 974 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: unknown user name or bad pad password

Veeam Logoby MaartenK » Fri Sep 20, 2013 6:48 am

Did some more research. It was a credential issue. The service account did had permissions on the storage. Thats why the tape could be written.

After adding the service account for read/write. Everything works.

Sometime it could be that simple. :roll: I need a holiday.............
MaartenK
Service Provider
 
Posts: 25
Liked: 3 times
Joined: Thu Aug 25, 2011 7:45 am
Full Name: Maarten Kalkema

Re: unknown user name or bad pad password

Veeam Logoby v.Eremin » Fri Sep 20, 2013 7:13 am

Glad to hear that you’ve nailed it down. And thank you for coming back and updating the topic with the found resolution.
v.Eremin
Veeam Software
 
Posts: 13296
Liked: 974 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to Tape



Who is online

Users browsing this forum: No registered users and 32 guests