V9 GUI or DB-query bug in tape-infrastructure tab

Everything about backing up to tape

V9 GUI or DB-query bug in tape-infrastructure tab

Veeam Logoby mdiver » Fri Jan 22, 2016 7:30 am

Having upgraded to V9 in our demo lab with a Fujitsu LT20/TX08 8-slot tape-lib we occasionally get a GUI error while browsing to the media pool in the tape-infrastructure tab.

"....Stack Server Limit has been reached. Please look for potentially deep nesting..."

In ~80% of the times it works and shows the tapes as expected.
In V8 this error was never seen. Installation was working flawlessly. Nothing changed, except upgrade to V9.

Case#01674695

Image

Regards,
Mike
mdiver
Service Provider
 
Posts: 39
Liked: 9 times
Joined: Wed Nov 04, 2009 2:08 pm

Re: V9 GUI or DB-query bug in tape-infrastructure tab

Veeam Logoby v.Eremin » Fri Jan 22, 2016 9:42 am

v.Eremin
Veeam Software
 
Posts: 13291
Liked: 973 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: V9 GUI or DB-query bug in tape-infrastructure tab

Veeam Logoby mdiver » Fri Jan 22, 2016 7:59 pm

We are still running the SQL that came with V8. V8 was the initial instance of B&R on the machine.
We'll try to go to 2014 and I'll follow up. Thanks.
Regards,
Mike
mdiver
Service Provider
 
Posts: 39
Liked: 9 times
Joined: Wed Nov 04, 2009 2:08 pm

Re: V9 GUI or DB-query bug in tape-infrastructure tab

Veeam Logoby v.Eremin » Mon Jan 25, 2016 10:40 am

You can just apply Cumulative Update 2 for SQL Server 2012 SP2 (instead of upgrading to 2014 version) and check whether it fixes the issue. The error seems to be generic SQL issue, not particularly related to Veeam. Thanks.
v.Eremin
Veeam Software
 
Posts: 13291
Liked: 973 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to Tape



Who is online

Users browsing this forum: Google [Bot] and 6 guests