V9 Update1 Tape Performance down to 2 MB/s

Everything about backing up to tape

V9 Update1 Tape Performance down to 2 MB/s

Veeam Logoby bdecker9 » Sun Apr 24, 2016 1:51 am

I Recently moved a temporary Veeam 9 update 1 server to new hardware and my tape performance dropped from 70 MB/s to 2.2 /MB/s.

Former server (physical) - proliant DL380 G7, RAID5 SAS, 2008R2, direct SAN attached, 1Gb LAN & SAN, HP MSL2024 LTO-4, fully patched OS and up to date HP drivers and firmware.

New server (physical) - proliant DL380 G8, RAID5 SAS, 2012R2, direct SAN attached, 1Gb LAN & SAN, same MSL2024 LTO-4, fully patched OS, same HP firmware on MSL2024, and have tried three sets of HP library drivers starting with versions from former server to most current for 2012R2.

While the File to tape job perfomance is consistently 2.2 Mb/s, I did see at one point about 40 Mb/s and have been unable to produce that again. I have Case # 01763984 open with support and we've been exchanging emails, logs, driver information and such for a couple of weeks during which I have been unable to perform a full set of tape backups beyond testing (tone of desperation).

Anyone have similar experience with this who might have insight to a solution?
bdecker9
Novice
 
Posts: 3
Liked: 1 time
Joined: Tue Aug 27, 2013 10:50 pm
Full Name: Bud Decker

Re: V9 Update1 Tape Performance down to 2 MB/s

Veeam Logoby bdecker9 » Mon Apr 25, 2016 5:42 pm

Further degradation - there seems to be something seriously wrong with this tape library installation judguing from these new errors:

Restoring fails (after successfule Inventory and Catalog yesterday):
4/25/2016 10:06:27 AM Error Restoring file EmailFilesFinancials - NAS22016-01-09T200727.vbk to F:\File Restore\VeeamBackups\EmailFilesFinancials - NAS2 Error: Restored file size is different from original file size: 0

Catalog fails:
4/25/2016 10:27:23 AM Error Failed to inventory tape LT0106L4 Error: Library HP MSL G3 Series 6.20 does not contain any enabled tape drives
bdecker9
Novice
 
Posts: 3
Liked: 1 time
Joined: Tue Aug 27, 2013 10:50 pm
Full Name: Bud Decker

Re: V9 Update1 Tape Performance down to 2 MB/s

Veeam Logoby Dima P. » Thu May 12, 2016 5:45 pm

Hello Bud,

Sorry for the delay in response. Were you able to fix your issue with the support team?
Dima P.
Veeam Software
 
Posts: 6227
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: V9 Update1 Tape Performance down to 2 MB/s

Veeam Logoby bdecker9 » Thu May 12, 2016 6:06 pm 1 person likes this post

Yes, any open tickets have been closed. We've discovered this issue is all on HP and we are working through replacement of hardware under maintenance. A new drive didn't fix it, but did raise other issues so now a new chassis is in the works.

Thanks to Veeam for the help in getting down to the real problem.
bdecker9
Novice
 
Posts: 3
Liked: 1 time
Joined: Tue Aug 27, 2013 10:50 pm
Full Name: Bud Decker


Return to Tape



Who is online

Users browsing this forum: No registered users and 12 guests