Using tape as a backup target
Post Reply
fparrilla
Lurker
Posts: 2
Liked: never
Joined: Jun 22, 2022 10:40 pm
Full Name: Francisco Javier Parrilla Ponce
Contact:

Working with TS4500

Post by fparrilla »

Hi there

Could you help us to get succesful install one library TS4500 over Windows Server 2019, we have installed onw library TS4500 shared with TSM / Veeam, there are 4 drives for TSM and 4 drives for Veeam, we are trying withut success install this library.

We did the next procedure, note that we do not have any experience installing.

1.- Create Veeam Virtual Library
2.- Zoning 4 drives TS4500 to the Veeam Tape server and viceversa
3.- Ran scan for hardware changes, it's discovered 6 medium changer (medium changer was zoning by WWN discover on AIX server), and 10 tapes drives
4.- Was installed the IBM Tape Drivers for Windows Server 2019
5.- Ran a scan for Veeam Tape Library
6.- We tried to execute a backup tape job with next errors:

6/21/2022 4:12:06 PM :: [Vcenter clone] No tape libraries are online
6/21/2022 4:12:06 PM :: Full backup: No tape libraries are online
6/21/2022 4:12:06 PM :: Incremental backup: No tape libraries are online
6/21/2022 4:12:06 PM :: Processing finished with errors at 6/21/2022 4:12:06 PM

Support Ticket #05499034

Mildur
Veeam Software
Posts: 3123
Liked: 1075 times
Joined: May 13, 2017 4:51 pm
Full Name: Fabian K.
Location: St. Gallen, Switzerland
Contact:

Re: Working with TS4500

Post by Mildur »

Hi Francisco

Welcome to the forum and thanks for the case number.
I see, that you have just opened the case with our support.
Please give them time to analyze the logs and help you in resolving the technical issue.

Thanks
Fabian
Product Management Analyst @ Veeam Software

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 5 guests