error during install veeam-1.0.0.499-1.el6.i386.rpm

Backup agent for Linux servers and workstations on-premises or in the public cloud

Re: error during install veeam-1.0.0.499-1.el6.i386.rpm

Veeam Logoby PTide » Wed Jul 27, 2016 12:01 pm

In this case I suggest you to use another machine to recursively download all required dependencies for packages that are required by veeam using yumdownloader, after that you can either install all rpms manually on the host that has no internet connection, or setup local repository and populate it with packages so you can use yum to resolve dependencies automatically. Please let me know if you need any help on that.

Thanks
PTide
Veeam Software
 
Posts: 2884
Liked: 236 times
Joined: Tue May 19, 2015 1:46 pm

Previous

Return to Veeam Agent for Linux



Who is online

Users browsing this forum: No registered users and 2 guests