Linux Beta2 failes with unknow error

Backup agent for Linux servers and workstations on-premises or in the public cloud

Linux Beta2 failes with unknow error

Veeam Logoby amgadsourial » Wed Sep 14, 2016 7:39 pm

Hi Guys,

I've installed Veeam Linux agent Beta 2 and point the backup to VBR 9.5 beta 2.

The backup fails with this error:

9/14/2016 12:04:39 PM :: Object {7750d218-7c74-4462-a4f4-6b4432f7e593} was not found.

Thanks.
amgadsourial
Novice
 
Posts: 8
Liked: 2 times
Joined: Thu Sep 01, 2016 4:21 pm
Full Name: Amgad Sourial

Re: Linux Beta2 failes with unknow error

Veeam Logoby Gostev » Thu Sep 15, 2016 2:18 am

Hi, please include the link to full logs package from /var/logs/veeam directory from the agent and /usr/share/Veeam/LPB directory from the recovery media (use Dropbox, OneDrive etc. to share the log package with us). Thanks!
Gostev
Veeam Software
 
Posts: 21390
Liked: 2349 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: Linux Beta2 failes with unknow error

Veeam Logoby PTide » Thu Sep 15, 2016 11:07 am

Hi,

Was that the first time you started the job? Have you deleted any backups from VBR? In addition to other VAL logs please also provide VBR logs.

Thank you
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Linux Beta2 failes with unknow error

Veeam Logoby amgadsourial » Fri Sep 16, 2016 3:01 pm

Hi Gostev:

Thanks for your reply, i've got the logs but since i'm new here if you could tell me how to upload/share them that would be much appreciated.

Hi PTide:

Thanks for your reply be the answer is no, I didn't delete any backups from the VBR. also have been getting this error from the first time I started the job.

Thanks for your help guys.
amgadsourial
Novice
 
Posts: 8
Liked: 2 times
Joined: Thu Sep 01, 2016 4:21 pm
Full Name: Amgad Sourial

Re: Linux Beta2 failes with unknow error

Veeam Logoby PTide » Fri Sep 16, 2016 3:28 pm

Hi,

<...>I didn't delete any backups from the VBR. also have been getting this error from the first time I started the job.
Got it.

<...>could tell me how to upload/share them<...>
Just use Dropbox, OneDrive etc.

Thank you
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Linux Beta2 failes with unknow error

Veeam Logoby amgadsourial » Fri Sep 16, 2016 3:57 pm

Hi guys:

Here's the link to the logs to one drive:

https://1drv.ms/f/s!AolWoVqA4jYMgTG8vqLwq61epug4

Thanks.
amgadsourial
Novice
 
Posts: 8
Liked: 2 times
Joined: Thu Sep 01, 2016 4:21 pm
Full Name: Amgad Sourial

Re: Linux Beta2 failes with unknow error

Veeam Logoby PTide » Fri Sep 16, 2016 4:24 pm

There are only two files, can I get the whole /var/logs/veeam directory as well as logs from VBR 9.5 please?

Thanks
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Linux Beta2 failes with unknow error

Veeam Logoby amgadsourial » Fri Sep 16, 2016 4:51 pm 1 person likes this post

Hi PTide,

Please follow that OneDrive link for the new logs:

https://1drv.ms/f/s!AolWoVqA4jYMghqqyxPNP_s123K6

Thanks...
amgadsourial
Novice
 
Posts: 8
Liked: 2 times
Joined: Thu Sep 01, 2016 4:21 pm
Full Name: Amgad Sourial

Re: Linux Beta2 failes with unknow error

Veeam Logoby amgadsourial » Mon Sep 19, 2016 6:45 pm

Hi Guys,,

Any updates on what's going on with this error???

Thanks..
amgadsourial
Novice
 
Posts: 8
Liked: 2 times
Joined: Thu Sep 01, 2016 4:21 pm
Full Name: Amgad Sourial

Re: Linux Beta2 failes with unknow error

Veeam Logoby PTide » Tue Sep 20, 2016 10:20 am

Hi,

Development team is reviewing the logs, I'll update this thread when they find the reason.

Thanks
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Linux Beta2 failes with unknow error

Veeam Logoby PTide » Fri Sep 30, 2016 5:33 pm

Hi,

Could you please perform the following steps so we can confirm the issue:

1. Create a new job pointed to a shared folder/local drive, start it. It does not matter whether it will be succeed or not.
2. Switch the job to VBR repository, start it again, the job should fail.

Thanks!
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Linux Beta2 failes with unknow error

Veeam Logoby amgadsourial » Tue Oct 04, 2016 1:57 pm 1 person likes this post

Hi PTide,

Sorry for being away. I'll do this.

Thanks...
amgadsourial
Novice
 
Posts: 8
Liked: 2 times
Joined: Thu Sep 01, 2016 4:21 pm
Full Name: Amgad Sourial

Re: Linux Beta2 failes with unknow error

Veeam Logoby RobertB » Thu Nov 17, 2016 5:07 pm

Hello,

I can confirm this issue.
We have the same problem right now with an ubuntu 16.04 installation and VBR 9.5 as target repo.
RobertB
Lurker
 
Posts: 1
Liked: never
Joined: Thu Nov 17, 2016 10:42 am
Full Name: Robert

Re: Linux Beta2 failes with unknow error

Veeam Logoby PTide » Fri Nov 18, 2016 9:14 am 1 person likes this post

Hi,

Yep, we managed to reproduce the issue in our lab and it's already fixed for GA. Thanks!
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm


Return to Veeam Agent for Linux



Who is online

Users browsing this forum: No registered users and 3 guests