Linux n00b looking for help

Backup agent for Linux servers and workstations on-premises or in the public cloud

Linux n00b looking for help

Veeam Logoby CCSAD » Wed Aug 08, 2018 8:22 pm

Hi all. I have some physical webservers i need Veeam Agent installed on. Running RHEL 7.3. I do not know Linux in-depth. My output is below if anyone could see where I might be going wrong? The kmod package installs, but the veeam package bombs.

BTW, this server was "locked-down" with a CIS Level 2 server script, not sure if that has anything to do with it, it usually does in the Windows world:


[root@server1 tmp]# rpm -i ./kmod-veeamsnap-2.0.1.665-1.el7.x86_64.rpm
warning: ./kmod-veeamsnap-2.0.1.665-1.el7.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID efdcea77: NOKEY

[root@server1 tmp]# rpm -i ./veeam-2.0.1.665-1.el7.x86_64.rpm
warning: ./veeam-2.0.1.665-1.el7.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID efdcea77: NOKEY
error: Failed dependencies:
fuse-libs is needed by veeam-2.0.1.665-1.el7.x86_64

[root@server1 tmp]# yum install fuse-libs
Loaded plugins: langpacks, product-id, search-disabled-repos, subscription-
: manager
File contains no section headers.
file: /etc/yum.repos.d/redhat.repo, line: 11
'gpgcheck=1\n'

File contains no section headers.
file: file:///etc/yum.repos.d/redhat.repo, line: 11
'gpgcheck=1\n'
CCSAD
Novice
 
Posts: 9
Liked: never
Joined: Mon Jun 24, 2013 4:32 pm

Re: Linux n00b looking for help

Veeam Logoby PTide » Thu Aug 09, 2018 11:55 am

Hi,

Apparently your /etc/yum.repos.d/redhat.repo is missing its section header. Would you post the content of the file?

Thanks
PTide
Veeam Software
 
Posts: 4144
Liked: 342 times
Joined: Tue May 19, 2015 1:46 pm


Return to Veeam Agent for Linux



Who is online

Users browsing this forum: No registered users and 5 guests