No objects to backup

Backup agent for Linux servers and workstations on-premises or in the public cloud

No objects to backup

Veeam Logoby jorgedlcruz » Sat Jan 28, 2017 6:04 pm

Hi guys,
I've installed the latest Release and tried to Backup an Ubuntu Server 16.04, everything went well on the configuration, I've tried:
  • Backup to local folder
  • Backup to Veeam Repository

In both cases I find the next error, No objects to backup
Image

Here is the log, attached:
http://pastebin.com/FiTzeiNx

Can you please help me?

Best regards
jorgedlcruz
Veeam Vanguard
 
Posts: 105
Liked: 44 times
Joined: Fri Jul 17, 2015 6:54 pm
Full Name: Jorge de la Cruz Mingo

Re: No objects to backup

Veeam Logoby vmniels » Sun Jan 29, 2017 10:03 am

Could you give the output of lsblk -a on the ubuntu server ? Can you describe the job settins? Are you running u1 on the veeam server?
VCP-DCV
Veeam Certified Engineer
http://foonet.be
vmniels
Veeam Software
 
Posts: 1517
Liked: 328 times
Joined: Mon Jul 15, 2013 11:09 am
Full Name: Niels Engelen

Re: No objects to backup

Veeam Logoby PTide » Sun Jan 29, 2017 8:46 pm

Hi,

Code: Select all
 ERR |Device [/dev/xvda] has MBR layout, but disk ID is empty

Is that an Amazon VM by any chance? If so then please then please contact our support team in order to obtain fix. Also please post your case ID.

Thanks
PTide
Veeam Software
 
Posts: 3022
Liked: 247 times
Joined: Tue May 19, 2015 1:46 pm


Return to Veeam Agent for Linux



Who is online

Users browsing this forum: No registered users and 6 guests