Restore Failed - Attribute value is not specified

Backup agent for Linux servers and workstations on-premises or in the public cloud

Restore Failed - Attribute value is not specified

Veeam Logoby tcimunn » Sat Oct 01, 2016 5:10 pm

When trying to do a restore (volume or file)on a test VM using Beta2 I get an
Attribute value is not specified. Attribute [BackupId]. Failed to import backup [/media/sr1/backupjob1.vbm].

I'd packaged up by backup files as an ISO for restore purposes so I could transport them home and try the restore using a local scratch VM.
The restore utility sees the volume but doesn't seem to like the backup file at all.

Any ideas what is amiss?

-
Tim
tcimunn
Novice
 
Posts: 4
Liked: 1 time
Joined: Sat Oct 01, 2016 4:10 pm
Full Name: Tim Munn

Re: Restore Failed - Attribute value is not specified

Veeam Logoby PTide » Mon Oct 03, 2016 9:09 am

Hi,

Have you tried to perform restore from the backup that had not been converted to iso?

Thanks
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Restore Failed - Attribute value is not specified

Veeam Logoby tcimunn » Fri Oct 07, 2016 12:54 pm

Fair question.
Just tried a restore directly from the CIFS share they are created in - same error.
tcimunn
Novice
 
Posts: 4
Liked: 1 time
Joined: Sat Oct 01, 2016 4:10 pm
Full Name: Tim Munn

Re: Restore Failed - Attribute value is not specified

Veeam Logoby PTide » Fri Oct 07, 2016 12:59 pm

The backup that you use - was it created with VAL Beta2 or with VAL Beta1 ?
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Restore Failed - Attribute value is not specified

Veeam Logoby tcimunn » Fri Oct 07, 2016 1:16 pm 1 person likes this post

VAL Beta 2 but I just discovered I was using the Beta 1 recovery ISO. I've just switched to the correct Beta 2 ISO and I have a restore underway.
Sorry for incomplete check.
tcimunn
Novice
 
Posts: 4
Liked: 1 time
Joined: Sat Oct 01, 2016 4:10 pm
Full Name: Tim Munn


Return to Veeam Agent for Linux



Who is online

Users browsing this forum: No registered users and 2 guests