Standalone backup agent for Linux servers and workstations on-premises or in the public cloud
Post Reply
solarjdp69
Novice
Posts: 3
Liked: 1 time
Joined: Jan 15, 2019 11:17 pm
Full Name: John Palys
Contact:

Veeam Agent for Linux backups complete OK, but all dissapear

Post by solarjdp69 » Jan 27, 2020 7:43 pm

I've been testing veeam agent for linux on Centos 6.10 and for months the backups were fine. Version 3.1 and some now on 3.02.
I had originally had the backups set to the default of 14, but changed it to 6 to reduce space usage, Now the backup logs all show successful, shows succesful on veeam menu, but every backup is gone.

Carry-over issue due to change in number of backups to retain?
Manual backups compleat OK and can be see on the NFS share. After the weekly (Sat/Sun) veeam jobs run. Monday AM NFS repository is bare clean.
rpm -qa |grep veeam
veeam-release-el6-1.0.7-1.x86_64
kmod-veeamsnap-3.0.1.1046-2.6.32_131.0.15.el6.x86_64
veeam-3.0.1.1046-1.el6.x86_64
uname -a
Linux PCNAME REMOVED for privacy 2.6.32-754.25.1.el6.x86_64 #1 SMP Mon Dec 23 15:19:53 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux



Help me Obi Wan

DGrinev
Expert
Posts: 1943
Liked: 247 times
Joined: Dec 01, 2016 3:49 pm
Full Name: Dmitry Grinev
Location: St.Petersburg
Contact:

Re: Veeam Agent for Linux backups complete OK, but all dissapear

Post by DGrinev » Jan 28, 2020 5:56 am

Hi John,

You should contact the support team as it is impossible to say what has happened without logs review.
Please share the case ID here so we can track the investigation internally.

Thank you!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests