Wrong url in Yum repo el6

Backup agent for Linux servers and workstations on-premises or in the public cloud

Wrong url in Yum repo el6

Veeam Logoby ah@rsh.nl » Tue Apr 11, 2017 1:21 pm

The used url in the yum repo (for el6) is referring to http://repository.veeam.com/backup/linu ... .0.0.944-1.el7.x86_64.rpm

the right one is

http://repository.veeam.com/backup/linu ... .0.0.944-1.el6.x86_64.rpm


Code: Select all
Downloading Packages:
http://repository.veeam.com/backup/linux/agent/rpm/el/6/x86_64/veeam-1.0.0.944-1.el7.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned err                                                   or: 404 Not Found"
Trying other mirror.
To address this issue please refer to the below knowledge base article

https://access.redhat.com/articles/1320623

If above article doesn't help to resolve this issue please open a ticket with Red Hat Support.

(2/2): veeamsnap-1.0.0.944-1.noarch.rpm                                                                                               |  73 kB     00:00
http://repository.veeam.com/backup/linux/agent/rpm/el/6/x86_64/veeamsnap-1.0.0.944-1.noarch.rpm: [Errno -1] Package does not match intended download. Suggest                                                   ion: run yum --enablerepo=veeam clean metadata
Trying other mirror.


Error Downloading Packages:
  veeamsnap-1.0.0.944-1.noarch: failure: veeamsnap-1.0.0.944-1.noarch.rpm from veeam: [Errno 256] No more mirrors to try.
  veeam-1.0.0.944-1.el7.x86_64: failure: veeam-1.0.0.944-1.el7.x86_64.rpm from veeam: [Errno 256] No more mirrors to try.
ah@rsh.nl
Novice
 
Posts: 3
Liked: 1 time
Joined: Wed Dec 14, 2011 9:18 am
Full Name: Albert Hakvoort

Re: Wrong url in Yum repo el6

Veeam Logoby PTide » Tue Apr 11, 2017 3:59 pm

Hi,

We will look into the issue closely. I'd like to make sure that I got it right - you had installed veeam-release-el6-1.0-1.x86_64.rpm onto your CentOS 6 host and attempted to install VAL using the following command:
Code: Select all
yum install veeam

but it returned the abovementioned PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found" error, is that correct?

Thanks
PTide
Veeam Software
 
Posts: 2884
Liked: 236 times
Joined: Tue May 19, 2015 1:46 pm

Re: Wrong url in Yum repo el6

Veeam Logoby ah@rsh.nl » Wed Apr 12, 2017 6:49 am

Indeed

Image

Image
ah@rsh.nl
Novice
 
Posts: 3
Liked: 1 time
Joined: Wed Dec 14, 2011 9:18 am
Full Name: Albert Hakvoort

Re: Wrong url in Yum repo el6

Veeam Logoby PTide » Wed Apr 12, 2017 10:16 am

Have you tried to run yum clean all and retry installation?

Thanks
PTide
Veeam Software
 
Posts: 2884
Liked: 236 times
Joined: Tue May 19, 2015 1:46 pm

Re: Wrong url in Yum repo el6

Veeam Logoby ah@rsh.nl » Wed Apr 12, 2017 2:09 pm 1 person likes this post

Hi,

It's working now! :wink:

Image
ah@rsh.nl
Novice
 
Posts: 3
Liked: 1 time
Joined: Wed Dec 14, 2011 9:18 am
Full Name: Albert Hakvoort


Return to Veeam Agent for Linux



Who is online

Users browsing this forum: No registered users and 3 guests