B&R 9 repository show wrong number of VEB restore points...

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

B&R 9 repository show wrong number of VEB restore points...

Veeam Logoby folerx » Tue Dec 06, 2016 9:46 am

hi
In b&r, under backups/disk node I can see number of restore points for every backup job, include client VEB. But, this number is not the same as what I see in properties for this job. I try to rescan all repositorys but no progress.
Why is that?
folerx
Expert
 
Posts: 105
Liked: 8 times
Joined: Wed Jun 22, 2016 9:47 pm
Full Name: Daniel Kaiser

Re: B&R 9 repository show wrong number of VEB restore points

Veeam Logoby Dima P. » Tue Dec 06, 2016 2:14 pm

Hi Daniel,

Can you please share a screenshot?
Dima P.
Veeam Software
 
Posts: 6523
Liked: 454 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: B&R 9 repository show wrong number of VEB restore points

Veeam Logoby folerx » Tue Dec 06, 2016 2:19 pm

hmmmm...
Before I make screenshoot I check again and now number of restore point is updated to correct version :?: :D
Seems like b&r need some time to refresh after sync repository.
folerx
Expert
 
Posts: 105
Liked: 8 times
Joined: Wed Jun 22, 2016 9:47 pm
Full Name: Daniel Kaiser

Re: B&R 9 repository show wrong number of VEB restore points

Veeam Logoby Dima P. » Tue Dec 06, 2016 2:21 pm

That might be the reason - stats are updated after job run.
Dima P.
Veeam Software
 
Posts: 6523
Liked: 454 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 9 guests