Backup fails after Endpoint upgrade to 1.5

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Backup fails after Endpoint upgrade to 1.5

Veeam Logoby davide.depaoli » Fri Mar 18, 2016 9:54 am

Hi all,
I've just upgraded Endpoint to 1.5 and from now backup fail with error:
Code: Select all
Error: Timed out requesting agent port for client sessions. --tr:Failed to initialize agent ( specified agent path: [C:\Program Files\Veeam\Endpoint Backup\x86\VeeamAgent.exe], arguments: [ -g"2500-5000" -i"{b5434953-4692-457d-94d1-ab2f247a6fb3}" -l"flush,C:\ProgramData\Veeam\EndPoint\Backup__Job__NB_BDEPAOLI/Agent.Backup__Job__NB_BDEPAOLI.Source.NB_BDEPAOLI.DBA92D78.log" -f 25 --vddkLogLevel 1 --maxPendingBlocks 10000 -n -x"{aa5aeda1-b44a-4373-b9bc-85a9d59d5fa2}"]) --tr:Failed to initialize agent instance


Version 1.1.2.119 works perfectly.

Installed on my Win7 Pro Notebook

Davide
------------------------------
H.M.S. Sipac SpA
Veeam Gold ProPartner
davide.depaoli
Veeam ProPartner
 
Posts: 97
Liked: 16 times
Joined: Sun Oct 28, 2012 6:06 pm
Location: Santhia' (VC) - Italy
Full Name: Davide Depaoli

Re: Backup fails after Endpoint upgrade to 1.5

Veeam Logoby Dima P. » Fri Mar 18, 2016 10:04 am

Davide,

Please open a support case thru Control Panel > Support and let me know the case ID. Thanks.
Dima P.
Veeam Software
 
Posts: 6253
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Backup fails after Endpoint upgrade to 1.5

Veeam Logoby davide.depaoli » Fri Mar 18, 2016 10:26 am

At the second attempt, with no modifications or reboot, is working. It probably need to warm up the engine :-)
------------------------------
H.M.S. Sipac SpA
Veeam Gold ProPartner
davide.depaoli
Veeam ProPartner
 
Posts: 97
Liked: 16 times
Joined: Sun Oct 28, 2012 6:06 pm
Location: Santhia' (VC) - Italy
Full Name: Davide Depaoli

Re: Backup fails after Endpoint upgrade to 1.5

Veeam Logoby Dima P. » Fri Mar 18, 2016 12:02 pm

Thanks Davide. Anyway I’ll share this error with QA team just to make sure you are good to go.
Dima P.
Veeam Software
 
Posts: 6253
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Backup fails after Endpoint upgrade to 1.5

Veeam Logoby davide.depaoli » Fri Mar 18, 2016 12:52 pm

Hi Dima,

if is useful for QA team,here [removed] you can download the extract of logfile with errors
------------------------------
H.M.S. Sipac SpA
Veeam Gold ProPartner
davide.depaoli
Veeam ProPartner
 
Posts: 97
Liked: 16 times
Joined: Sun Oct 28, 2012 6:06 pm
Location: Santhia' (VC) - Italy
Full Name: Davide Depaoli

Re: Backup fails after Endpoint upgrade to 1.5

Veeam Logoby Dima P. » Fri Mar 18, 2016 1:47 pm

I downloaded the log file and removed the link from the post. Thank again, I'll follow up once I hear back from QA folks.
Dima P.
Veeam Software
 
Posts: 6253
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: Uwe.Groening and 15 guests