Bare Metal Restore fails to boot

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Re: Bare Metal Restore fails to boot

Veeam Logoby Gerald » Sat Apr 29, 2017 6:25 pm

Had the same problem restoring Windows 10 on an ASUS Q87T Motherboard - Bluescreen after restore unless the driver insertion was disabled first.
I think having the option "do weird things to my windows" on by default is a questionable choice.

This should rather be optional (easier to find when restoring) and off by default. Acronis does it this way in True Image.
Gerald
Novice
 
Posts: 6
Liked: never
Joined: Fri Sep 04, 2015 5:56 pm
Full Name: Gerald

Re: Bare Metal Restore fails to boot

Veeam Logoby Dima P. » Sat Apr 29, 2017 9:22 pm

Hi Gerald,

Was Recovery Media created on the same machine? Thanks.
Dima P.
Veeam Software
 
Posts: 6497
Liked: 454 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Bare Metal Restore fails to boot

Veeam Logoby Gerald » Mon May 08, 2017 3:25 pm

Sorry for taking some time to answer this. The recovery media was created on the same machine from within Windows 10 just minutes before I started the restore (the Windows installation and hardware was fine, I just wanted to go back to a backup from the week before).
Regarding the OS: I'm not sure if the Windows Creators Update had already been installed on this machine at the time, and I have not yet had opportunity to try if bare metal restore works without manually disabling this feature in the new Veeam Agent 2.0 RTM version.
Gerald
Novice
 
Posts: 6
Liked: never
Joined: Fri Sep 04, 2015 5:56 pm
Full Name: Gerald

Re: Bare Metal Restore fails to boot

Veeam Logoby vClintWyckoff » Mon May 08, 2017 11:41 pm

Gerald-
Hey so I have an ASUS X99 M WS MB in my current machine here with an Intel i7 6800k processor in my desktop. When I ran Windows updates the first time it pulled down the correct software and drivers for Intel Turbo Boost software as well as the chipset drivers. Admittedly, I have not yet tried doing a restore of my physical machine with the RTM build. I am wondering here if some how a necessary driver did not get included within your recovery media? Have you tried re-creating the recovery media?
vClintWyckoff
Veeam Software
 
Posts: 429
Liked: 95 times
Joined: Sat Oct 27, 2012 1:22 am
Location: Technical Evangelist
Full Name: Clint Wyckoff

Previous

Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 25 guests