bootmgr is missing after restore

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

bootmgr is missing after restore

Veeam Logoby eaaltonen » Mon Mar 09, 2015 12:49 pm

I tried to restore Veeam Endpoint Backup beta but result vas:

bootmgr is missing

DELL server H700 adapter.

Mission was to change bigger disks and different RAID level

1) volume backup

2) change disks

3) made RAID array

4) restore whole disk

result bootmgr is missing

5) tried diskpart etc

no luck

tested to install new 2008r2 and it worked

What went wrong?

Ideas?
eaaltonen
Lurker
 
Posts: 2
Liked: never
Joined: Sun Mar 08, 2015 1:57 pm
Full Name: Esa Aaltonen

Re: bootmgr is missing after restore

Veeam Logoby Gostev » Mon Mar 09, 2015 7:43 pm

Please try the same with RC.
Gostev
Veeam Software
 
Posts: 21396
Liked: 2350 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: bootmgr is missing after restore

Veeam Logoby Dima P. » Mon Mar 09, 2015 8:59 pm

Hi Esa,
On the first place as Anton said, we need to know are you testing the BETA or RC (it was released last Friday). Next, we need restore logs for troubleshooting – it should be placed in the backup location (if the restore was finished with success). If its possible, please share the logs via Dropbox or OneDrive and PM me a download link.
Dima P.
Veeam Software
 
Posts: 6253
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: bootmgr is missing after restore

Veeam Logoby Dima P. » Thu Mar 19, 2015 6:32 pm

Esa,
It seems that second volume became active while bootmgr remains on the first partition. Please, try the following:

- Boot the Veeam Recovery Media on the affected machine
- Open cmd from Tools.
- Type in commands in the following order. Press Enter after each command
Code: Select all
diskpart
select disk 0
list part           //output should look like: partition 1 – 3 GBs, Partition 2 – 80 GBs
select part 1
active
exit

- Close the cmd
- Reboot the machine into regular Windows.
Dima P.
Veeam Software
 
Posts: 6253
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: bootmgr is missing after restore

Veeam Logoby eaaltonen » Thu Mar 26, 2015 9:24 am

Hi,

I tried again with RC with same sesults. After that I used WIndows Backup and restore and it did the trick.

After 2 weeks I cannot recall if I tested diskpart way you wrote. But I think I did your way with no luck. But I tried to install clean 2008R2 first (it booted) and then I tried to restore Veeam backup (bootmgr not found).

But problem solved.

Thanks for your time.

Esa
eaaltonen
Lurker
 
Posts: 2
Liked: never
Joined: Sun Mar 08, 2015 1:57 pm
Full Name: Esa Aaltonen

Re: bootmgr is missing after restore

Veeam Logoby Dima P. » Thu Mar 26, 2015 12:31 pm

Esa,
Thank you for the heads up. Glad to hear you are up and running now.
Dima P.
Veeam Software
 
Posts: 6253
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 21 guests