Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)
Post Reply
yasuda
Enthusiast
Posts: 56
Liked: 10 times
Joined: May 15, 2014 3:29 pm
Full Name: Peter Yasuda
Contact:

Bug? "Backup no more often than" setting ignored

Post by yasuda » Apr 15, 2015 4:58 pm

I just opened support case 00879340 and I wonder if anyone else has seen this.

I installed 1.0.0.1954 yesterday and set "Backup no more often than every" = 90 minutes

I set Daily = 12:30 PM and at Lock and "When backup target is connected"

I ran a backup manually at 12:10 but the 12:30 backup also ran. I think I had "no more often than every" = 2 Hours with the RC, and it worked.

I'll try to remember to test it again tomorrow.

Dima P.
Veeam Software
Posts: 8596
Liked: 634 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Bug? "Backup no more often than" setting ignored

Post by Dima P. » Apr 15, 2015 6:25 pm

Hi Peter,
'Backup no more often than' does not prevent you from creating manual backup, in addition manual backup does not re set 'no more often than' timer since this timer applies only to the scheduled job

Gostev
Veeam Software
Posts: 23001
Liked: 2890 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Bug? "Backup no more often than" setting ignored

Post by Gostev » Apr 15, 2015 9:03 pm

This setting applies to event-based backups only.

yasuda
Enthusiast
Posts: 56
Liked: 10 times
Joined: May 15, 2014 3:29 pm
Full Name: Peter Yasuda
Contact:

Re: Bug? "Backup no more often than" setting ignored

Post by yasuda » Apr 16, 2015 6:28 pm 1 person likes this post

Thanks! Support got back to me with the same answer the next day.

I did test today by triggering a backup on "lock screen" and that did prevent the scheduled backup from running.

Dima P.
Veeam Software
Posts: 8596
Liked: 634 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Bug? "Backup no more often than" setting ignored

Post by Dima P. » Apr 16, 2015 8:45 pm

Peter,
Thanks for the heads up, glad that you nailed this issue.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests