Standalone backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)
Post Reply
davide.depaoli
Veeam ProPartner
Posts: 136
Liked: 28 times
Joined: Oct 28, 2012 6:06 pm
Full Name: Davide Depaoli
Location: Santhia' (VC) - Italy
Contact:

Cannot browse SMBv2 share

Post by davide.depaoli »

Hello,
My environment is following:
Veeam Agent 5.0.3.4708 in free
Backup target: network share on usb disk connected to my ISP provider router.

If I use SMBv2 protocol to share, Veeam Agent is unable to see and mount the share. Disabling SMBv2 allis working.
Am I missing something in the agent configuration or SMBv2 is not implemented ?
any workaround ?
thanks in advance
best regards
Davide

Image
Image
Image

Mildur
Veeam Software
Posts: 3123
Liked: 1075 times
Joined: May 13, 2017 4:51 pm
Full Name: Fabian K.
Location: St. Gallen, Switzerland
Contact:

Re: Cannot browse SMBv2 share

Post by Mildur » 1 person likes this post

Hi

Is SMBv2 enabled on your windows machine?
https://docs.microsoft.com/en-us/window ... mbv1-v2-v3

What does our support say to this technical issue?

Thanks
Fabian
Product Management Analyst @ Veeam Software

davide.depaoli
Veeam ProPartner
Posts: 136
Liked: 28 times
Joined: Oct 28, 2012 6:06 pm
Full Name: Davide Depaoli
Location: Santhia' (VC) - Italy
Contact:

Re: Cannot browse SMBv2 share

Post by davide.depaoli »

Hi Fabian,
yes, SMBv2 is enabled. I didn't open a ticket because this is my home pc using free version of the agent.
I doubt that it is the agent that does not implement SMBv2 protocol.

PS C:\WINDOWS\system32> Get-SmbServerConfiguration | Select EnableSMB2Protocol
EnableSMB2Protocol
------------------
True

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests