Disk mapping not working for empty? disks

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Disk mapping not working for empty? disks

Veeam Logoby perni » Fri May 20, 2016 1:06 pm

In my restore attempts, I tried to restore to a disk that have been used for totally different purposes than a windows machine.
This drive had an unknown content and probably a non-valid partition table.

In the disk mapping I was not able to do anything. Could not right click and remove, not add ….

I actually used the Windows installation CD and started an install that created a valid partition table. After this I booted back to VEEAM recovery USB and were able to map my backup and everything went fine.

You might add an option here to initialize the disk.

Case # 01799516
perni
Lurker
 
Posts: 2
Liked: never
Joined: Fri May 20, 2016 12:58 pm
Full Name: Per Nilsson

Re: Disk mapping not working for empty? disks

Veeam Logoby Dima P. » Fri May 20, 2016 2:35 pm

perni,

You was not able to delete the volume but how about erasing the disk (you can right click the disk and hit erase)? Volume mapping worked after the partition table was created, right?
Dima P.
Veeam Software
 
Posts: 6249
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: Yahoo [Bot] and 15 guests