Endpoint 1.5 fail to connect to B&R 9.5 repository

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Endpoint 1.5 fail to connect to B&R 9.5 repository

Veeam Logoby dib » Wed Jan 25, 2017 9:16 am

Hi

Just upgraded our B&R til 9.5 and the server itself to Windows 2016, everything went fine except for our Veeam Endpoints.

They cannot connect to the repository anymore, password has not been change and firewall on B&R server has been disabled.

So I'm wondering if Endpoint 1.5 is supported on B&R version 9.5? Cannot find anything on this so hope somebody can help me.

/Dennis
dib
Enthusiast
 
Posts: 31
Liked: 3 times
Joined: Tue Jan 07, 2014 1:49 pm

Re: Endpoint 1.5 fail to connect to B&R 9.5 repository

Veeam Logoby Dima P. » Wed Jan 25, 2017 10:05 pm

Hi dib,

Please check the permissions on the repository. If settings are the same, kindly, each our support team as this behavior is unexpected. Do not forget to include the case ID in this thread.
Dima P.
Veeam Software
 
Posts: 6261
Liked: 441 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Endpoint 1.5 fail to connect to B&R 9.5 repository

Veeam Logoby dib » Thu Jan 26, 2017 7:24 am

Got help from Veeam Support. Case # 02049397

It was the netlogon service on the server, that was set to manual start instead of automatic. This happen during the inplace upgrade from Windows 2012 R2 til Windows 2016.

https://support.microsoft.com/en-ca/hel ... erver-2016

/Dennis
dib
Enthusiast
 
Posts: 31
Liked: 3 times
Joined: Tue Jan 07, 2014 1:49 pm

Re: Endpoint 1.5 fail to connect to B&R 9.5 repository

Veeam Logoby Dima P. » Sat Jan 28, 2017 3:24 pm

Dennis,

Thanks a lot for sharing the solution - it helps a lot!
Dima P.
Veeam Software
 
Posts: 6261
Liked: 441 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: Google [Bot] and 10 guests