Error: Failed to connect to remote backup service

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Error: Failed to connect to remote backup service

Veeam Logoby Strecker25 » Tue Mar 08, 2016 2:19 am

Hi all, we have some physical boxes that need to be backed up to B&R v9. Most work fine, but a new one I am trying is failing with the error

3/7/2016 9:16:26 PM :: Error: Failed to connect to remote backup service.

I can go through the setup and it pulls the repository just fine from the veeam server. I have also tried IP instead of host name, but same issue when we run. Any idea? Network connectivity is fine between this server and the veeam box, although they are on different subnets.
Strecker25
Enthusiast
 
Posts: 41
Liked: 3 times
Joined: Sun Jan 17, 2016 6:18 pm
Full Name: Ryan Strecker

Re: Error: Failed to connect to remote backup service

Veeam Logoby Strecker25 » Tue Mar 08, 2016 2:29 am

Also, it works if I point to it to a CIFS share.
Strecker25
Enthusiast
 
Posts: 41
Liked: 3 times
Joined: Sun Jan 17, 2016 6:18 pm
Full Name: Ryan Strecker

Re: Error: Failed to connect to remote backup service

Veeam Logoby Dima P. » Tue Mar 08, 2016 10:35 am

Ryan,

Have you enabled the VEB access at the VBR's repository level?
Dima P.
Veeam Software
 
Posts: 6231
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Error: Failed to connect to remote backup service

Veeam Logoby Strecker25 » Tue Mar 08, 2016 1:06 pm

I believe so, we went into the repo and enabled "allow all". Is that what you mean?
Strecker25
Enthusiast
 
Posts: 41
Liked: 3 times
Joined: Sun Jan 17, 2016 6:18 pm
Full Name: Ryan Strecker

Re: Error: Failed to connect to remote backup service

Veeam Logoby Dima P. » Tue Mar 08, 2016 2:11 pm

Yes - thanks. Just to clarify, your tied to backup to the CIFS share located at the repository server?
Dima P.
Veeam Software
 
Posts: 6231
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Error: Failed to connect to remote backup service

Veeam Logoby Strecker25 » Tue Mar 08, 2016 6:50 pm

Correct, I created a test folder and backed up to the same volume where the repository is.
Strecker25
Enthusiast
 
Posts: 41
Liked: 3 times
Joined: Sun Jan 17, 2016 6:18 pm
Full Name: Ryan Strecker

Re: Error: Failed to connect to remote backup service

Veeam Logoby Dima P. » Thu Mar 10, 2016 12:19 am

Ryan,

Unfortunately, I am out of any ideas – can you please open a case and let support team check the logs. Don’t forget to share the case ID in the thread for tracking purposes.
Dima P.
Veeam Software
 
Posts: 6231
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Error: Failed to connect to remote backup service

Veeam Logoby mcrape » Tue Sep 13, 2016 2:12 pm

I just ran into what appears to be the same issue. My log files were showing that I was being rejected by the VBR server (not the repository). I then went through and tried to reconfigure the job when I noticed I had specified my AD credentials. My password expired and I had to change my password on the Backup Server window. After that the job ran fine.

Of note is that I do not run as local admin. So I have a question / feature request. If my domain account were to be part of the local admin group, would I still need to change my password on the Backup Server window, or would VEB pull my credentials from Windows?

The feature request part - if there is a logon failure, make it a little more apparent as to why. Maybe a link to a pop up to let you type in new credentials?
mcrape
Veeam Vanguard
 
Posts: 48
Liked: 20 times
Joined: Mon Jun 27, 2011 7:39 pm
Full Name: Matt Crape


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: amgadsourial, Exabot [Bot] and 8 guests